Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old September 17th, 2009, 02:50 AM
raphph raphph is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2009
Posts: 5
raphph is on a distinguished road
Default WNR2000 doesn't accept wireless - says password incorrect

OK guys, this has been tearing my hair out.

Had 50mb Virgin Media Broadband installed yesterday.

They supplied me with

New Modem
Netgear N Router WNR2000
Netgear Wn111v2 USB Wireless N adaptor

The broadband works fine on wired ethernet from thr router - can get almost 47mb. However, wireless doesn't work at all.

I have two PCs

One vista laptop
One XP desktop

I've installed the new netgear router on both and whilst it can see my new router it fails to connect to it.

Interestingly, I tried to connect to the router using the wifi on my iPhone and it came back with Incorrect password. I know for a fact the password is correct as the new router settings were saved on my desktop.

I've tried changing settings of WPA/WPA2 etc and still nothing. I even tried going the unsecure route and still cannot use it to connect to the internet even though I know the internet works via wired ethernet and each machine can detect my router.

I'm not the most advanced techie - any ideas why it might be doing this? Would reinstalling the router and trying again help?

Thanks in advance
Reply With Quote
  #2  
Old September 17th, 2009, 03:53 AM
sagada2008's Avatar
sagada2008 sagada2008 is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Apr 2009
Posts: 514
sagada2008 is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

Hi raphph,

It is possible that the wireless settings on your router is not yet properly setup. Here are the steps that I would like to recommend you try:

1. Connect to the router by typing http://192.168.0.1 in the address field and click Enter or Return key.
2. The default username is "admin" and the default password is "password".
3. When the setup page opens, click on the Wireless Settings under Setup and change the Network name or SSID to your preference.
4. Change the Mode to g and b only and change the Channel to 11, 1, 6 or 9.
5. At the bottom of the page, look for the Security Options. Select the WPA-PSK (Wi-Fi Protected Access Pre-Shared Key) option and type in an alphanumeric key (minimum of 8 characters) on the Passphrase box and click on Apply.

Note: The Key and Passphrase are case-sensitive.

6. On that same page, look for Wireless Station Access List and Setup Access List. Make sure to uncheck the box Turn Access Control On.
Reply With Quote
  #3  
Old September 17th, 2009, 03:54 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,398
Mars Mug is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

1. Try disabling any software firewalls you have,
2. Make sure the SSID (wireless network name) is unique, i.e. change it to something you will recognise but canít be the same as another default setup,
3. Make sure the Wireless Access List is not enabled in the router,
4. Try temporarily disabling wireless encryption to see if you can at least get a connection.
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #4  
Old September 17th, 2009, 04:13 AM
fordem fordem is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 6,981
fordem is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

In all probability - the password you are using IS incorrect.

Sure it's a "valid" password, but is it the right (or correct) password? Are you perhaps entering a password that is one part of a "username & password pair" when what you should be entering is an encryption key?

Another point to consider is that you say you "installed the new netgear router on both" - if you run the SmartWizard twice, you may well be entering the wrong password - if I recall correctly, each time the WNR2000 SmartWizard runs, it generates new encryption keys - it really only needs to be run once, to install the router, and not for each computer.
__________________
Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Reply With Quote
  #5  
Old September 17th, 2009, 04:44 AM
raphph raphph is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2009
Posts: 5
raphph is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

Thanks very much guys! All very helpful! At work now (In London office) so will check at home tonight.

I made one mistake - I said I installed the router on both PCs - I meant I installed the USB wireless adaptor on both.

Any other tips please send them through!
Reply With Quote
  #6  
Old September 17th, 2009, 07:07 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 93,994
jmizoguchi is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

have some router , same adapter and iphone all works on mine

N -mode with WPA+WPA2 do indeed works fine.

any pc client using WN111, I would test closer the router to diagnose.

iphone never have issues with WNR2000.
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #7  
Old September 17th, 2009, 10:45 AM
raphph raphph is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2009
Posts: 5
raphph is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

Quote:
Originally Posted by sagada2008 View Post
Hi raphph,

It is possible that the wireless settings on your router is not yet properly setup. Here are the steps that I would like to recommend you try:

1. Connect to the router by typing http://192.168.0.1 in the address field and click Enter or Return key.
2. The default username is "admin" and the default password is "password".
3. When the setup page opens, click on the Wireless Settings under Setup and change the Network name or SSID to your preference.
4. Change the Mode to g and b only and change the Channel to 11, 1, 6 or 9.
5. At the bottom of the page, look for the Security Options. Select the WPA-PSK (Wi-Fi Protected Access Pre-Shared Key) option and type in an alphanumeric key (minimum of 8 characters) on the Passphrase box and click on Apply.

Note: The Key and Passphrase are case-sensitive.

6. On that same page, look for Wireless Station Access List and Setup Access List. Make sure to uncheck the box Turn Access Control On.
Thanks to everyone! Have it working now! I followed the above and just changed the name to a newly created name rather than my default - gave it new password and changed the channel - also selected WPA-PSK - now all 3 devices can see it wirelessly!
Reply With Quote
  #8  
Old September 17th, 2009, 10:53 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,398
Mars Mug is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

Some of those changes were unnecessary in particular the wireless mode and channel change. Itís pointless changing channels unless you scan for local networks to determine the best channel to use
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #9  
Old September 29th, 2009, 12:22 AM
RussHill RussHill is offline
Junior Member
 
Join Date: Sep 2009
Posts: 4
RussHill is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

I am having the same issues with a Virgin issued WNR2000 and an iPhone.

My wireless settings are:

Region - Europe
Channel - Auto
Mode - upto 300mbps
Security Options - WPA2-PSK [AES]

I REGULARLY get asked to enter the password that I have set for the WPA2-PSK and very, very frequently, even though I type the password correctly, it is rejected.

Firmware version is: V1.2.0.8

Any suggestions?

cheers

Russell
Reply With Quote
  #10  
Old September 29th, 2009, 12:47 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,398
Mars Mug is on a distinguished road
Default Re: WNR2000 doesn't accept wireless - says password incorrect

Quote:
Originally Posted by RussHill View Post
I REGULARLY get asked to enter the password that I have set for the WPA2-PSK and very, very frequently, even though I type the password correctly, it is rejected.
But does it ever get accepted?
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:14 PM.