Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old September 28th, 2009, 02:46 PM
scovert550 scovert550 is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
scovert550 is on a distinguished road
Default Help

1 2 3 4 lights on, no antenna lights, no access, any help?
Reply With Quote
  #2  
Old September 28th, 2009, 03:49 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,047
jmizoguchi is on a distinguished road
Default Re: Help

sounds like fault unit when nothing is plug in the port that is NOT used
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old September 30th, 2009, 08:13 AM
prodigy06's Avatar
prodigy06 prodigy06 is offline
Member
NETGEAR User
 
Join Date: Sep 2009
Posts: 122
prodigy06 is on a distinguished road
Default Re: Help

try doing a hard reset on the device.. there is a reset button on the back of the device. push it and hold it down for at least a minute while the router is turned on then observe the lights. have you tried changing the power adapter that comes with the package or experience a power outage on your home before the device stopped working?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:01 AM.