Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old November 5th, 2009, 02:29 AM
mguinane mguinane is offline
Junior Member
 
Join Date: Nov 2009
Posts: 1
mguinane is on a distinguished road
Question WGR614 v7 - no wireless internet (wired ok!)

Hi there,

Not sure if this is the right place for this, or if it is even a router issue, but worth a shot!

I'm currently unable to connect to the internet on my laptop wirelessly. This has happened suddenly in the last few days. I can connect to my wireless network, and can transfer files wirelessly between my computers, I just can't access the internet. The strange thing is that internet works fine wired when I plug in the ethernet cable! (seems odd I know, but I assure you this is what's happening!)

Also, some programs (well just one - eMule) ARE able to access the internet over wireless, but all web browsers, itunes, MS security essentials etc. cannot connect.

Any ideas folks?

Thanks!
Reply With Quote
  #2  
Old November 5th, 2009, 03:25 AM
fihart's Avatar
fihart fihart is offline
Senior Member
NETGEAR Addict
 
Join Date: Mar 2007
Location: Great Britain
Posts: 2,191
fihart is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

Check Network Connections (Control Panel or Start Menu/Taskbar), Wireless Connection, Properties, TCP/IP, Properties, make sure that auomatic DNS and IP are ticked.
Reply With Quote
  #3  
Old November 6th, 2009, 12:27 PM
BenBen BenBen is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
BenBen is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

I have the same problem. Found this thread & also need some help pls.
I have the WGR614 v7 connected for a year or longer w/o problems. Today, there is no wireless, but wired works.

I have 2000 Professional and cannot locate (duh) the wireless connection icon or window or tab... I've attached screenshots.

Many thanks!

Control Panel

Internet Options

Internet Properties

Network Connection
Reply With Quote
  #4  
Old November 6th, 2009, 12:58 PM
BenBen BenBen is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
BenBen is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

Quote:
Originally Posted by BenBen View Post
I have the WGR614 v7 connected for a year or longer w/o problems. Today, there is no wireless, but wired works.
disregard my previous post... unplugged/replugged and it all works again.

TGIF
Reply With Quote
  #5  
Old November 11th, 2009, 12:14 PM
jprimian jprimian is offline
Junior Member
 
Join Date: Nov 2009
Posts: 1
jprimian is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

I saw this post and wondering if someone could help me troubleshoot my issue with the WGR614 v7 router. My router is just over 2 years old and apparently stopped working. There are no more lights blinking on the front of the router. I unplugged and replugged it into different outlets, but the result was the same. Is there any trouble shooting I can do or is the router RIP? Thanks
Reply With Quote
  #6  
Old November 11th, 2009, 01:44 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,015
jmizoguchi is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

Quote:
Originally Posted by jprimian View Post
I saw this post and wondering if someone could help me troubleshoot my issue with the WGR614 v7 router. My router is just over 2 years old and apparently stopped working. There are no more lights blinking on the front of the router. I unplugged and replugged it into different outlets, but the result was the same. Is there any trouble shooting I can do or is the router RIP? Thanks
what light? if this is wireless. try different power supply and see.
if still the same. wireless died..

RIP does not do any for you for your issues
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #7  
Old November 26th, 2009, 08:33 PM
SirToby SirToby is offline
Junior Member
 
Join Date: Nov 2009
Posts: 4
SirToby is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

Hi all

A mate of mine has the same/similar problem. He's using a WGR614 V6 and a brand spanking new Dell Vostro 1720. Wired, all is good, wirelessly, he can get his emails and sent jobs to his printer but can not access the web. Every now and then, he manages to get a page up but usually, the connection times out.

Interestingly enough, his daughter does not have these problems when she connects wirelessly.

He's tried wifi access at his work place and it all works a charm (also a Netgear router).

I am inclined to thing the problem is neither the computer, nor the router but the combination of the two.

Anybody got any ideas?
Reply With Quote
  #8  
Old November 27th, 2009, 04:26 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,015
jmizoguchi is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

Quote:
Originally Posted by SirToby View Post
Hi all

A mate of mine has the same/similar problem. He's using a WGR614 V6 and a brand spanking new Dell Vostro 1720. Wired, all is good, wirelessly, he can get his emails and sent jobs to his printer but can not access the web. Every now and then, he manages to get a page up but usually, the connection times out.

Interestingly enough, his daughter does not have these problems when she connects wirelessly.

He's tried wifi access at his work place and it all works a charm (also a Netgear router).

I am inclined to thing the problem is neither the computer, nor the router but the combination of the two.

Anybody got any ideas?
not enough info still, what is the result of ipconfig, what is the error shows when you browse the net?
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #9  
Old November 29th, 2009, 03:09 PM
SirToby SirToby is offline
Junior Member
 
Join Date: Nov 2009
Posts: 4
SirToby is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

Thanks for your reply.

Ipconfig shows all the correct values for DNS, gateway and the IP address. The webbrowser says:

"Error HTTP 408 Request Timeout or HTTP 409 conflict means that the server is taking too long to display the page".

Cheers
Reply With Quote
  #10  
Old November 29th, 2009, 03:52 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,015
jmizoguchi is on a distinguished road
Default Re: WGR614 v7 - no wireless internet (wired ok!)

lower the mtu value in the router

NO FIXED VALUE so don't ask for value. lower by 10 and trial & error. 1400-1500 is the common value range.

also read router setup on my sig below before MTU value change.
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:28 PM.