#1  
Old December 7th, 2009, 05:54 PM
wminmi wminmi is offline
Junior Member
 
Join Date: Dec 2009
Posts: 2
wminmi is on a distinguished road
Default WNR1000 keeps dropping connection?

Hello -

I bought and installed a WNR1000 router end of October/beginning of November and it has been FLAWLESS up until about 2-3 weeks ago when it started dropping the connection

When this happens....just did it again....I have to click on my connection icon and "repair" the connection and it comes right back. Approx 40-45 minutes later it does it again....this is seriously becoming annoying!!

We are running the connection wirelessly by the way....

When it 1st started happening I thought it was my USB modem (Belkin "N" wireless modem) so I purchased another, and still have the same problem. The wife has also mentioned that her laptop does the exact same thing with it's own built-in wireless modem, so I'm pretty sure it's not a modem issue.

Any idea what could be happening?

Before we moved, I was using an Air-Link101 router and it worked BEAUTIFULLY, and this one was the same up until it started dropping the connection over and over

For what it's worth, here's what I am using:
Windows XP (all updates current), Comcast internet, Motorola SB5101 cable modem. According to my PC, connection speed bounces no lower than 135 Mbps and no higher than 150 Mbps

Help with this problem would GREATLY be appreciated, as I do frequent "chatting" confrences for work and having to play "catch up" and having to reconnect is quite annoying

Thanks in advance for any and all help.
Reply With Quote
  #2  
Old December 7th, 2009, 06:18 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNR1000 keeps dropping connection?

if you live in dense area, you may end up live in saturated 2.4Ghz or since this about happening close to black friday, people could firing up wireless router and you are seeing interference isses

check channel interferences
http://metageek.net/products/inssider
Reply With Quote
  #3  
Old December 7th, 2009, 11:35 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,614
Mars Mug is on a distinguished road
Default Re: WNR1000 keeps dropping connection?

It’s quite possible that you are suffering from interference from 2.4Ghz non-networking devices like wireless phones, baby monitors, video senders etc. These are typically quite high powered with ranges of several hundred feet, so could even be in a neighbour’s home. Also they do not show up in a wireless scan since they are not networking devices.

You could try moving the position of the router, just a couple of feet or even changing the orientation can make a big difference. If the router is close (less than 3 feet) to other electronic devices e.g. a cable modem, this can cause significant interference problems for the router.
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #4  
Old December 14th, 2009, 08:34 PM
housegs25 housegs25 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 2
housegs25 is on a distinguished road
Unhappy Re: WNR1000 keeps dropping connection?

I am having the same problem, and I also had this problem with two Linksys models - most recently the WRT54G2.

That's why I bought the Netgear WNR1000. Everything will connect fine at first, but about once a day, the router drops both wired and wireless connections. I have to reset the router to resolve. It is really annoying. I have tried every channel on the router, and nothing seems to work. I live in a dense area, I have a multiple 2.4 GHz phones in use, and I have a baby monitor.

I am using a Windows XP Sony Vaio hard wired to the router, and I use a Toshiba Satellite laptop with Vista. I am at the end of my wits. The connection always drops when I am out, and my non-tech savvy wife is trying to use the computer.

Please help.
Reply With Quote
  #5  
Old December 15th, 2009, 05:29 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNR1000 keeps dropping connection?

Quote:
Originally Posted by housegs25 View Post
I am having the same problem, and I also had this problem with two Linksys models - most recently the WRT54G2.

That's why I bought the Netgear WNR1000. Everything will connect fine at first, but about once a day, the router drops both wired and wireless connections. I have to reset the router to resolve. It is really annoying. I have tried every channel on the router, and nothing seems to work. I live in a dense area, I have a multiple 2.4 GHz phones in use, and I have a baby monitor.

I am using a Windows XP Sony Vaio hard wired to the router, and I use a Toshiba Satellite laptop with Vista. I am at the end of my wits. The connection always drops when I am out, and my non-tech savvy wife is trying to use the computer.

Please help.
are you running any torrents?
Reply With Quote
  #6  
Old December 15th, 2009, 11:46 AM
housegs25 housegs25 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 2
housegs25 is on a distinguished road
Default Re: WNR1000 keeps dropping connection?

Yes - I have uTorrent running on both my laptop and desktop. Could that be a contributor to the problem? Should I uninstall those applications?

Thanks for the quick response.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:57 PM.