#1  
Old December 21st, 2009, 02:41 AM
melzer melzer is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2009
Posts: 12
melzer is on a distinguished road
Default Front Panel Status Lights

Re: to my earlier question regarding the status lights on the front panel. Attached is a link to the WNDR3700 manual that clearly shows the status lights illuminated. As I mentioned in my earlier post, my router only has the small round LED's BELOW the status icon lights lit up. Does anyone have their
STATUS lights lit or is this a defective router, or possibly a firmware issue?

thanks


http://www.smallnetbuilder.com/myinc...frontpanel.jpg
Reply With Quote
  #2  
Old December 21st, 2009, 03:56 AM
BillArf BillArf is offline
Member
NETGEAR Newbie
 
Join Date: Nov 2009
Location: NY & Florida
Posts: 82
BillArf is on a distinguished road
Default Re: Front Panel Status Lights

I've run my WNDR3700 with at least six different firmwares thus far. On the router, only the small led light below each is lighted (when it should be) and that is it. I have always assumed that this was normal behavior. WHY would there be a real need for the function 'label' itself to be lighted?
Reply With Quote
  #3  
Old December 21st, 2009, 05:07 AM
Mahieu Mahieu is offline
Senior Member
Advanced NETGEAR User
 
Join Date: Aug 2009
Location: France
Posts: 180
Mahieu is on a distinguished road
Default Re: Front Panel Status Lights

BillArf: it is only a question, there is no class action in view, be cool...
melzer: my wndr3700 looks like yours. Peraphs the manual refers to a dratf design of the router...
Reply With Quote
  #4  
Old December 21st, 2009, 07:27 AM
BillArf BillArf is offline
Member
NETGEAR Newbie
 
Join Date: Nov 2009
Location: NY & Florida
Posts: 82
BillArf is on a distinguished road
Default Re: Front Panel Status Lights

I answered the OP's question and also had a question of my own. I'm just curious and that is it. As for me I like the way led's are set-up on the WNRD3700 but reality is I would not care either way.
Reply With Quote
  #5  
Old December 21st, 2009, 07:33 AM
Kanati Kanati is offline
Member
NETGEAR User
 
Join Date: Oct 2009
Posts: 135
Kanati is on a distinguished road
Default Re: Front Panel Status Lights

My router's icons do not light up but, as you said, the small round LEDs light up below each of the icons.

1. The power LED is solid green (router's power is on)
2. The Internet LED is solid green (showing an IP address has been received)
3. The LAN 1 LED is solid green (1Gbps link on LAN Port 1 has been detected)

If I were, at this time, using anything else...there would be more LEDs lit.

I believe that it may have been an earlier idea to have the icons lit, but the router did not get manufactured in this way.

With that said, and to answer your question: "Does anyone have their STATUS lights lit or is this a defective router, or possibly a firmware issue?" Yes, my STATUS LEDs are lit up (not the icons), you do not have a defective router and it is not a firmware issue.
Reply With Quote
  #6  
Old December 21st, 2009, 10:02 AM
melzer melzer is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2009
Posts: 12
melzer is on a distinguished road
Default Re: Front Panel Status Lights

The initial prompting to ask this question came from an older Netgear WGT624 wireless G that I had prior; the status lights on this router did LIGHT UP when active.

Thank you all for the feedback on this question.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 07:39 AM.