Go Back   NETGEAR Forums > Home Products > Wired Networking Products for SOHO Applications > Wired Routers & Modem Gateways

Reply
 
Thread Tools Display Modes
  #11  
Old February 25th, 2010, 06:57 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Thumbs up Re: Trouble using DM111PSP + Router

Quote:
Originally Posted by kikonildo View Post
Now it works properly! Thank you very much!

You are more efficient than the all the people from the customer care of my isp, i was dealing with them for two days already. You solved the problem in three messages.

Kikonildo
enjoy..
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #12  
Old June 4th, 2012, 04:40 PM
gwilliams gwilliams is offline
Junior Member
 
Join Date: Jun 2012
Posts: 1
gwilliams is on a distinguished road
Default Re: Trouble using DM111PSP + Router

If anyone reads this, I am trying to re-connect my netgear DM111PSP modem to a linksys WRT110 wireless router. My problem is that I am able to connect to the internet when I am directly attached to my computer from my modem, but I need to be connected through the wireless router. About two days ago, I managed to connect the two by reconfiguring the wireless with the installation cd, but my brother, who thought that the internet was running too slow for his precious standards, did the "power switch off on modem for 10 seconds" thing and now the connection has been severed. When i try to connect it now, the ethernet light blinks consistently and the computer says that the problem is the connection through ethernet, even though it works fine when I connect directly. Anyway, someone please help me figure out my problem. Also, you might have to describe how to fix this like you are talking to a 4 year old, I don't speak computer language very fluently. Thanks in advance ~ GW
Reply With Quote
  #13  
Old June 4th, 2012, 07:41 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Default Re: Trouble using DM111PSP + Router

if the unit was turned off the by the power plug to the unit then should make no effect on how it was setup. Should work the same way

unless the unit was reset by the small buttons
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #14  
Old May 29th, 2013, 06:07 AM
scotth67 scotth67 is offline
Junior Member
 
Join Date: May 2013
Posts: 1
scotth67 is on a distinguished road
Default Re: Trouble using DM111PSP + Router

Quote:
Originally Posted by jmizoguchi View Post
did answer to this yet either..



this is the most appropriate setup
I have just purchased the DM111PSP v2 modem/router. I was able to get it set up properly with your help here in this forum. However, I continue to have an issue with the Internet. I get random drops of the Internet, not DSL sync. AT&T really seems to be no help. With just the DM111PSP I do not seem to lose Internet connectivity as much as I do when I have it set to bridge and have my Belkin F5D8236-4 v1 router connected. Do you have any thoughts or ideas on this issue?
Reply With Quote
  #15  
Old May 29th, 2013, 09:21 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Default Re: Trouble using DM111PSP + Router

You need to use RFC bridge on DM111p

Test pc and setup PPP authentication and test. If that still works the. You Belkin could be the cause is the issues or other compatible issues
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:41 PM.