#1  
Old March 5th, 2007, 07:03 PM
Rense Rense is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2007
Posts: 2
Rense is on a distinguished road
Default Using Windows to configure WG511T

I installed my WG511T (firmware version 4.4), and chose to use windows for configuring the card in the installation process. However, the smart wizard kept prompting me every time I inserted the card, asking whether I want to use the smart wizard or windows. After I chose the smart wizard once, it chooses it always even if I change it again in settings>network connections>wireless connection>properties (as described in the manual).

How can I use windows to configure the card by default without being prompted all the time?

(otherwise it works fine, by the way)
Reply With Quote
  #2  
Old March 6th, 2007, 06:34 AM
Netgear1-9A-Z's Avatar
Netgear1-9A-Z Netgear1-9A-Z is offline
Senior Member
NETGEAR Addict
 
Join Date: Nov 2006
Posts: 2,875
Netgear1-9A-Z is on a distinguished road
Default Re: Using Windows to configure WG511T

Welcome to the forum.

If using XP, type msconfig in the run box and select the start up folder. Disable the Netgear utility there.

Moving to 802.11g adapters.
Reply With Quote
  #3  
Old March 6th, 2007, 11:38 AM
Rense Rense is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2007
Posts: 2
Rense is on a distinguished road
Default Re: Using Windows to configure WG511T

Thanks, this seems to work... this is something that should be mentioned in the user manual!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:59 AM.