#1  
Old May 24th, 2010, 01:21 PM
rpchris rpchris is offline
Junior Member
 
Join Date: May 2010
Posts: 1
rpchris is on a distinguished road
Default Guest Account

Just exchanged a Linksys E1000 for a Netgear WNDR3700. The Linksys set up for a guest account worked first try. I have tried for 2 hours to setup a guest account with the new Netgear with no luck. Tried most settings available with the radio buttons to no avail. When selecting the "Enable Guest Network" along with the "Enable SSID Broadcast" the wireless connection on my laptop and iPhone are lost. There is no indication of a broadcast from Netgear with the above choices. Would greatly appreciate any help in configuring the guest account.
Reply With Quote
  #2  
Old May 24th, 2010, 03:13 PM
dishinit dishinit is offline
Member
NETGEAR Newbie
 
Join Date: Apr 2010
Posts: 52
dishinit is on a distinguished road
Default Re: Guest Account

See this thread....

http://forum1.netgear.com/showthread.php?t=49720

There is a Beta Firmware mentioned in the thread that "fixes" Guest radios but possibly may introduce other issues.
You must contact Netgear support to get Beta Firmware.
Reply With Quote
  #3  
Old May 24th, 2010, 04:04 PM
zashi21's Avatar
zashi21 zashi21 is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 197
zashi21 is on a distinguished road
Default Re: Guest Account

Quote:
Originally Posted by rpchris View Post
Just exchanged a Linksys E1000 for a Netgear WNDR3700. The Linksys set up for a guest account worked first try. I have tried for 2 hours to setup a guest account with the new Netgear with no luck. Tried most settings available with the radio buttons to no avail. When selecting the "Enable Guest Network" along with the "Enable SSID Broadcast" the wireless connection on my laptop and iPhone are lost. There is no indication of a broadcast from Netgear with the above choices. Would greatly appreciate any help in configuring the guest account.


call Netgear support line and ask to be escalated. BETA firmware .66 is the fix for this problem
Reply With Quote
  #4  
Old May 24th, 2010, 04:35 PM
RoderickGI RoderickGI is offline
Senior Member
NETGEAR Expert
 
Join Date: Mar 2008
Location: Melbourne, Australia
Posts: 319
RoderickGI is on a distinguished road
Default Re: Guest Account

. . . but breaks other stuff.
Reply With Quote
  #5  
Old May 25th, 2010, 01:24 PM
zashi21's Avatar
zashi21 zashi21 is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 197
zashi21 is on a distinguished road
Default Re: Guest Account

oh.. that im not sure of... it's a BETA firmware so it might have some probs on other features
Reply With Quote
  #6  
Old May 26th, 2010, 08:19 AM
obxpirate obxpirate is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 16
obxpirate is on a distinguished road
Default Re: Guest Account

Don't take offense, but start with the easy things. For example, did you hit "apply" after making the changes? Did you refresh your available network list before looking for the ssid? Did you name the guest account something that is different from others around? Did you set up the 5 ghz account and look for it on a pc with only 2.4 ghz compatibility? etc.

Last night I was able to set up the guest account for the first time w/o a problem. At least for me it was straightforward.
Reply With Quote
  #7  
Old May 26th, 2010, 08:47 AM
DeanoPC DeanoPC is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2010
Posts: 8
DeanoPC is on a distinguished road
Default Re: Guest Account

I concur that when .66 is applied guest does work, however WPA2 security no longer does or if it does it's very, very infrequently. WEP and WPA/TKIP will work on 2.4ghz and 5ghz. So .66 is a mixed bag. I've reopened my troubleticket with netgear as I've tested this on three units.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:34 PM.