#1  
Old June 4th, 2010, 06:34 PM
bem2 bem2 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2010
Posts: 3
bem2 is on a distinguished road
Default Netgear Router Login

I just recently installed a WNDR3700.
Seems to be working fine except that when I log in to the routers set up page via routerlogin.net I have to right click and select" back" in order to display the basic settings menu.
Also it seems like it take a long time to save any changes in the settings.
Has anyone else had a similar issue.
I running Win 7 64 bit.
Reply With Quote
  #2  
Old June 4th, 2010, 10:34 PM
Danmarc Danmarc is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2010
Posts: 29
Danmarc is on a distinguished road
Default Re: Netgear Router Login

I am accessing it directly on 192.168.1.1 with no problems. Give-it a try!
Also, I can confirm the long interval for saving any modification, significantly longer than some another brands that I owned, but as long as it saves correctly and works I do not think this may be a problem.
Same Win 7-64 for me.
Reply With Quote
  #3  
Old June 5th, 2010, 03:53 AM
bem2 bem2 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2010
Posts: 3
bem2 is on a distinguished road
Default Re: Netgear Router Login

Danmarc.
You are right. If I log in with the physical address it works normally.
Also thanks for confirming the long interval for saving.
Reply With Quote
  #4  
Old June 5th, 2010, 08:48 PM
ALcALoIDe ALcALoIDe is offline
Senior Member
NETGEAR Expert
 
Join Date: Oct 2007
Location: Rio de Janeiro, Brasil
Posts: 260
ALcALoIDe is on a distinguished road
Default Re: Netgear Router Login

About saving taking a long time, it happens to me too. And I am using WinXP.

And whenever I access the router via routerlogin.net, it goes directly to a page to update the FW...
__________________
EVA8000 () -> HDMI () -> Receiver Denon 4806 () -> Projector Mitsubishi HC5000BL ()
Reply With Quote
  #5  
Old June 6th, 2010, 12:10 PM
jlewter jlewter is offline
Senior Member
NETGEAR Addict
 
Join Date: Feb 2010
Posts: 2,299
jlewter is on a distinguished road
Default Re: Netgear Router Login

Quote:
Originally Posted by bem2 View Post
I just recently installed a WNDR3700.
Seems to be working fine except that when I log in to the routers set up page via routerlogin.net I have to right click and select" back" in order to display the basic settings menu.
Also it seems like it take a long time to save any changes in the settings.
Has anyone else had a similar issue.
I running Win 7 64 bit.
The firmware on this thing is really REALLY slow, starting up and making modifications is something that makes you cry. What really stinks is the amount of things that causes a reboot. I think that saving changes means that "services" are started and stopped, thus causing the huge delay (only a guess).

You can disable the DNSHijack settings that cause that page to load, some people report that the page forwards them to netgears online help pages so you dont have it that bad ..

The WNDR37AV firmware (if it does indeed work on this unit) is promised to fix most of the "problems" people have with this unit. It's not a bad spec kit, and the hardware seems really fast (when you can get it working) :P... So I say keep the box close and just HOPE that Netgear get the fixes out.
Reply With Quote
  #6  
Old June 6th, 2010, 06:40 PM
ALcALoIDe ALcALoIDe is offline
Senior Member
NETGEAR Expert
 
Join Date: Oct 2007
Location: Rio de Janeiro, Brasil
Posts: 260
ALcALoIDe is on a distinguished road
Default Re: Netgear Router Login

And the wndr3700 has a powerful processor... imagine if it doesn't...
__________________
EVA8000 () -> HDMI () -> Receiver Denon 4806 () -> Projector Mitsubishi HC5000BL ()
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:15 AM.