Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old June 11th, 2010, 08:47 PM
Hermione Hermione is offline
Junior Member
 
Join Date: Jun 2010
Posts: 1
Hermione is on a distinguished road
Question How to create a second GUEST Account for Internet Access only?

I have a new WNR-2000 router.

I want to create a second account (?) for visitors to my home to use for INTERNET access only, not access to my computer or other devices.
How do I do this?

Also, how do I UN-BROADCAST these addresses? Curious. Thanks.
Reply With Quote
  #2  
Old June 12th, 2010, 07:07 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,282
jmizoguchi is on a distinguished road
Default Re: How to create a second GUEST Account for Internet Access only?

you will need wnr3700 which should feature to isolate the LAN pc but I'm not quite certain. I don't use 3700 to tell you exactly.

check model 3700 and 3700 discussion area

also other method is guestgate.com but i'm sure you do not want to pay$300 for the device ... this is hotspot usage but works well
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old June 22nd, 2010, 09:11 PM
mrhozer mrhozer is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2010
Posts: 7
mrhozer is on a distinguished road
Default Re: How to create a second GUEST Account for Internet Access only?

Yes you need the WNDR3700, I'm not sure if your router has that feature... Try updating to the latest firmware.

There should be an option on the left hand side for "Guest Network", simply go in there and select "Enable Guest Network", as well as "Broadcast Guest Network" (So devices can actually see the network), and click apply.

There is an option to "Enable guest to access my personal network" pretty self explanatory... Check it on to allow them access to your network computer(s)/devices, leave it unchecked to only allow them to access the internet and nothing else.

If you don't have access to the guest network feature there are a few things you can do... 1) If you have dual band you can broadcast 2 networks (2.4ghz and 5ghz) and make sure all of your personal wifi devices are running on 5ghz and put a password on it, and leave the 2.4 ghz band unlocked but disable any access to the rest of your network.
2) give guests the password to your network but in your firewall options disable any other device access to any port except the internet port (which should be port 80 by default)
3) give them your network password and do all your firewalls inside of windows (they can't access your files unless they have the windows network sharing password). They also can't access any USB devices plugged into your router unless they have the username and password to log into the router admin page (which is different then the security password)
4) give them your network password and go into your settings and find the page where you determine lease times (time a device has access to your network) the default is unlimited (it renews itself) but you can specify a time limit they have access to your network... could be an hour or a week it's up to you.
5) give them your network password and change your password when they are done using it or block their device from accessing your network again after they leave.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:01 AM.