#1  
Old July 20th, 2010, 11:16 PM
redhook redhook is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 8
redhook is on a distinguished road
Default Netgear N300 wireless router connection issue

I purchased an N300 this evening and after a couple hours of messing around, I have come to the conclusion I do not know why I cannot connect from my laptop. My desktop is going using the ethernet from the router and working fine and I am able to see the SSID when I'm sifting through wireless connections in the area, however I just get a windows was unable to connect message when I try from my laptop. I am able to connect to other unsecured routers in the area so that would mean there is a problem with the router, or rather a problem with the settings. Any useful tips or advice would be greatly appreciated.
Reply With Quote
  #2  
Old July 21st, 2010, 04:55 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear N300 wireless router connection issue

what is the wireless adapter model
what is the wireless setting in the router
Reply With Quote
  #3  
Old July 21st, 2010, 07:14 PM
redhook redhook is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 8
redhook is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

It is a WNR2000, and all the settings are default atm.
Reply With Quote
  #4  
Old July 21st, 2010, 07:22 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear N300 wireless router connection issue

Quote:
what is the wireless adapter model
what is the wireless setting in the router
post it,,,,,,,,,,,,,,
Reply With Quote
  #5  
Old July 21st, 2010, 07:55 PM
redhook redhook is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 8
redhook is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Name(SSID): Netgear
Region: United States
Channel: Auto
Mode: Up to 300mbps
Security Options : None.

That's everything in the Wireless Settings.
Reply With Quote
  #6  
Old July 21st, 2010, 07:57 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear N300 wireless router connection issue

Still missing wireless adapter model
Reply With Quote
  #7  
Old July 21st, 2010, 08:10 PM
redhook redhook is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 8
redhook is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Ohhh I'm sorry I didn't understand what you were asking. it's an Intel WiFi Link 5100 AGN.
Reply With Quote
  #8  
Old July 21st, 2010, 08:20 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear N300 wireless router connection issue

Try lower the wireless mode from 300Mbps to 1xxMbps
Reply With Quote
  #9  
Old July 21st, 2010, 11:06 PM
redhook redhook is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 8
redhook is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Sadly no luck there. :/
Reply With Quote
  #10  
Old July 22nd, 2010, 09:07 PM
redhook redhook is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 8
redhook is on a distinguished road
Default Re: Netgear N300 wireless router connection issue

Any other tips?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:31 PM.