#1  
Old October 17th, 2010, 09:13 PM
justinparrk justinparrk is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 6
justinparrk is on a distinguished road
Default Wireless light refuses to turn on

Once again, my WGR614v7 refuses to broadcast a wireless signal. The power, Internet, and LAN1 light come in green perfectly, but the wireless light won't turn on. Sorry, I'm a really big noob at this. Can someone help? ]:
Reply With Quote
  #2  
Old October 17th, 2010, 09:43 PM
SkylerNicole's Avatar
SkylerNicole SkylerNicole is offline
Junior Member
NETGEAR User
 
Join Date: Aug 2010
Posts: 80
SkylerNicole is on a distinguished road
Default Re: Wireless light refuses to turn on

If the wireless light is off, its either the wireless radio on the router is disabled, or there is a problem on the router itself.

1. Access the router setup page. Click on Wireless Settings under "Advanced" category. Make sure Enable Wireless Router Radio and Enable SSID Broadcast are both checked. Click Apply.
2. If you found out that they were already checked, try to see if you have already using the latest firmware. You may also try to do a factory reset and reconfigure the router and see if it will fix that.
Reply With Quote
  #3  
Old October 18th, 2010, 02:53 PM
justinparrk justinparrk is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2010
Posts: 6
justinparrk is on a distinguished road
Default Re: Wireless light refuses to turn on

Um... how do you access the router setup page? LOL -__-;
Reply With Quote
  #4  
Old October 18th, 2010, 05:47 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Wireless light refuses to turn on

see router setup on my sig below. you find how to access the router
Reply With Quote
  #5  
Old October 27th, 2010, 04:58 PM
Righttime Righttime is offline
Junior Member
 
Join Date: Oct 2010
Posts: 2
Righttime is on a distinguished road
Thumbs up Re: Wireless light refuses to turn on

Quote:
Originally Posted by SkylerNicole View Post
If the wireless light is off, its either the wireless radio on the router is disabled, or there is a problem on the router itself.

1. Access the router setup page. Click on Wireless Settings under "Advanced" category. Make sure Enable Wireless Router Radio and Enable SSID Broadcast are both checked. Click Apply.
2. If you found out that they were already checked, try to see if you have already using the latest firmware. You may also try to do a factory reset and reconfigure the router and see if it will fix that.
YOU are the "MAN"!! I spent 3 hours going over and over the instructions online and in the setup manual and no where could I find an answer to why I had no internet light. I tried the netgear forum and there you were. I enabled the router radio and the router lit up!!!!!!!!!! Houston we have liftoff!!
Why the HEII doesn't the setup wizard turn that switch on???? Netgear?
Reply With Quote
  #6  
Old October 27th, 2010, 05:04 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Wireless light refuses to turn on

wireless is always on but you would not able to use wireless on initial setup is normal but if you have running and stop working someone could have changed or some other glitches that my disabled.
Reply With Quote
  #7  
Old October 9th, 2011, 08:57 PM
riaelemos riaelemos is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
riaelemos is on a distinguished road
Unhappy Re: Wireless light refuses to turn on

im sorry i was not able to follow correctly.how do i go to router set up page? how do i enable the router? im having difficulty with my netgear router supposedly the lights would turn on including the wireless light..
Reply With Quote
  #8  
Old October 9th, 2011, 09:24 PM
riaelemos riaelemos is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
riaelemos is on a distinguished road
Default Re: Wireless light refuses to turn on

also when i attach the ethernet cable on the router my internet connection disconnects and this messgae appears network cable i unplugged. should there be problem with the router itself,is it defective already?
Reply With Quote
  #9  
Old October 10th, 2011, 05:27 AM
Joe_ Joe_ is offline
Senior Member
NETGEAR Addict
 
Join Date: May 2011
Posts: 2,278
Joe_ is on a distinguished road
Default Re: Wireless light refuses to turn on

Quote:
Originally Posted by riaelemos View Post
im sorry i was not able to follow correctly...
Quote:
should there be problem with the router itself,is it defective already
I am having difficulty understanding exactly what your problem is. This is one of the difficulties caused by "hijacking" a thread (contrary to the forum rules). You should only do this if your problem is exactly the same as described by the original poster. Should I assume that this is so?

You also need to describe the problem you are experiencing more clearly. viz. Are you setting up the router for the first time? OR, was it working well before but you started experiencing problems? What are the symptoms? What's the router model number? What other details can you provide that you think may be pertinent?
Reply With Quote
  #10  
Old October 10th, 2011, 06:15 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Wireless light refuses to turn on

Quote:
Originally Posted by riaelemos View Post
also when i attach the ethernet cable on the router my internet connection disconnects and this messgae appears network cable i unplugged. should there be problem with the router itself,is it defective already?
It is possible to hav bad cable, bad LAN ports on router and/or bad network card
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:22 PM.