#1  
Old October 25th, 2010, 02:24 AM
ComRadKeL's Avatar
ComRadKeL ComRadKeL is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2010
Posts: 2
ComRadKeL is on a distinguished road
Default RangeMax NEXT Wireless Adapter WN311x

Hi there.

I am making this thread as a small "tutorial" or help thread. I ahve the WN311B Wireless Adapter with a NETGEAR DGND3300v2 Router. (Dual-Band N Gigabit Edition). Both of these products are Gigabit.

I had a big issue with the Connection Speed with the WN311B adapter. It only gave me a speed of 11.0 Mbps. So I called up NETGEAR Support. Guess what...they didn't help whatsoever. I had to call more times than one individual would have expected to fix this issue. So I was transferred to the Advanced Technical Support department with no notification (at all! ) that I had to have a purchased contract for that support department...the technician told me that I had to signup and pay a £60 contract for that department for support. What the hell? I told both him and the other representitive that I do not have a contract and was not willing to pay £60 for them to help.

Anyway, so I hung up on the technician and tried myself to fix my issue. And I resolved it on my own. without their help. Heck, they made the situation worse by telling me to do all these unnecessary actions and settings in both my routers control panel and my adapters settings... SO...if you own a DGND3300v2 Router and a WN311X PCI Adapter, follow these instructions if your having the same issue I had.
-----------------------------------------------------
Step:
  1. Login to your Routers ACP (Admin Control Panel)
  2. Navigate to Wireless Settings under "Setup".
  3. Check your "Mode" setting. Within this setting, you should have a few sub-settings. Their followings are:
    • Up to 130Mbps at 2.4GHz
    • Up to 130Mbps at 5GHz & 54Mbps at 2.4 GHz
    • Up to 270Mbps at 2.4GHz
    • Up to 270Mbps at 5GHz & 54Mbps at 2.4GHz
Now here is where the slight problem persists....depending on most ISPs, Routers and PCI Adapters the settings I am recommending may be different. So Please forgive me. Also take note, you might want to try each "Up to..." setting in your router to find which setting is best for you and your Wireless adapter.

The "Mode" value I have applied is colored in Green. And here are my Adapters settings:
Quote:
40MHz Intolerant: Enabled
802.11b Preamble: Long
Afterburner: Disabled
Antenna Diversity: Main
AP Compatibility Mode: Higher Performance
Bandwidth Capability: 11b/g:20/40MHz
Bluetooth Collaboration: Auto
BT-AMP: Disabled
Disabled Upon Wired Connect: Disabled
Fragmentation Threshold: 2346 (Match with Router value)
IBSS 54g(tm) Protection Mode: Auto
IBSS Mode: 802.11a/b/g/n Auto
Locally Administered MAC Address: Not Present
Minimum Power Consumption (MPC): Enabled
Mixed Cell Support: Disabled
Priority & VLAN: Priority & VLAN Disabled
Rate: Best Rate
Regional Domain: Europe
Roam Tendency: Aggressive
Roaming Decision: Auto
RTS Threshold: 2347
Transmit Power: 100%
Wake-Up Mode: Magic & WakeUp Frame
WMM: Auto
WZC IBSS Channel Number: 11(40MHz-U)
Xpress: Enabled
After applying these settings I got this:
Click here to view the Screenshot
----------------
But...no. It's not fixed yet. Because you still get either 11.0Mbps OR WORSE...5.5Mbps. (Damnit!!) BUT! If you leave it for a while, it will eventually get upto 54Mbps. (I know..not much, but it's better than what we WAS getting...a poor 11.0Mbps. - People maybe saying, "yeah but that's only like a 43% difference..." - Yes. it is only a 43% difference from 11.0Mbps. BUT it's better then what we had! Most Wireless connection speeds also always fluctuate. For example. You have "70Mbps"...then it drops to something below "54Mbps". Don't worry. It will make it's way up again. Yes, I know....it may alter your speed and slow it down again, BUT the main thing is...it will increase slowly!

Most of you probably have a good signal rate straight to your Routers. I don't. My signal has to go through either my bedroom window, OR through a double brick wall, the kitchen, then hallway, THEN to the router. OR straight through the walls to the router. That can decrease the signal strengh alot.

So, just remember...if you are like me, and have your bedroom downstairs (some do, some don't) and have a double brick wall, plus 2.4GHz wireless phones around the room with the router in, those 2.4/2.5GHz devices are going to have a significant interferrence with your Wireless Signal. - No matter how much you try to improve your Wireless connection, you will eventually end up back with the original results as before you started changing and fiddling with your settings!

I do hope this helps those who have "wonders" with their Wireless connections, and I shall try to put up a video of this for those who are struggling with NETGEAR's support departments...

My YouTube Channel is: ComRadKeL.

Thanks for reading, and I do hope most of this topic helped those who are having these issues!
Reply With Quote
  #2  
Old November 29th, 2010, 08:15 AM
alanmccormack alanmccormack is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2010
Posts: 7
alanmccormack is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Hi,

This is intended as an addendum to the above useful information, which I found via Google when I was looking for help on setting up my Netgear RangeMax N wireless PCI adapter WN311B with my Netgear Wireless-N ADSL2+ Wireless Modem Router DGN2000.

I am an IT professional of over 10 years standing and I found it very difficult setting up Wireless N networking in my house. It has taken me two days to get everything working to my satisfaction and I just wanted to share my findings with other people out there who might be finding it tricky getting anything like the advertised performance out of their wireless N devices.

My setup:
• I am based in Cavan, Ireland. Using UTV as my Internet Service provider and I believe that they use Eircom’s underlying infrastructure. I have a 3Mb connection.
• Dell Dimension 5000 desktop PC running Windows 7 Ultimate (fully patched and up to date).
• Netgear RangeMax N wireless PCI adapter WN311B (attached to above PC).
• Netgear Wireless-N ADSL2+ Wireless Modem Router DGN2000.

After a LOT of fiddling, I get the full 270Mbs wireless speed between the wireless card and the router and I get 2,568 Kbps (2.57 Mbps) download speeds and 314 Kbps (0.31 Mbps) upload speeds from my 3 Mb connection. Certainly not the best in the World, but a bit better than the guy in the post above and about as good as I could hope to get in rural Ireland. I’m happy with it anyway!

Just to note that both my wireless devices are DRAFT-N standard not the finalised standard. So they don’t do all of the clever stuff that the very latest 802.11n standard devices do like dual-band on both the 2.4GHz and 5GHz radio spectrums. If you are a total speed freak and you want 300Mbps+ you’ll have to go for the very latest 802.11n standard devices (I hear the WNDR3700 RangeMax Dual Band Wireless-N Gigabit Router is very good).


OK, to business…

1. 802.11n clients only please...
In order to get the fastest speeds all of the devices on your network should be N standard. Don’t mix b or g clients and expect to get good results. You won’t get N speeds because you will be forcing your router to slow down to speak to these slower clients.

2. Location, location, location.
Where you have your router and computer is of vital importance. You can’t expect to get optimum performance if you live in a crowded apartment block with loads of other competing routers broadcasting nearby. Similarly if you live in a big house and the router is a mile away on the ground floor in some back room and you are upstairs with plenty of solid walls in-between don’t expect Usain Bolt like speed. Interference from other electrical items in the house is another big factor. Maybe for the initial setting up it might be worth having the card and the router in the same room looking at each other, just until you are happy that you have set them up correctly and once they are working you can move them to their final locations.

3. If you can’t stand the heat…
Another thing closely related to the physical location of the router is how it is sitting. The DGN2000 is known to run hot, very hot, (don’t take my word for it Google it) but Netgear, in their wisdom, did not supply those dinky little plastic feet that they did on just about every router beforehand. So if you sit the DGN2000 on its arse it can’t breathe. If you feel underneath you’ll notice it is incredibly hot, so do yourself a favour and buy a pair of little feet on eBay and sit the thing on its edge with plenty of space all around it.

4. Are you up-to-date?
Next ensure that you have the very latest drivers and/or firmware. Is your Win7 fully updated?
At the time of writing (26/11/10) the latest Windows 7 driver for the WN311B card is 5.60.48.35, see:
http://kb.netgear.com/app/answers/detail/a_id/16697

And the latest firmware for the DGN2000 modem is: Version 1.1.8.0 see:
http://kb.netgear.com/app/answers/de...-north-america)

(I believe that the DGTeam also have their own non-approved firmware for the DGN2000, I think the latest version is: DGN2000_V1.1.8.0_DGTeam_1018_eng_adsldrv026.img
I’m not condemning or condoning this, you’re all grown-ups, but make sure you know really know what you are doing if you go down the non-standard route.)


5. To achieve 270Mbps my settings are as follows:
On the DGN2000 Router:
Logon to Admin Control Panel. 192.168.0.1, admin and password
Navigate to Wireless Settings:
• Channel: Auto
• Mode: Up to 270Mbps
• Under Security: WPA2-PSK (Wi-Fi Protected Access 2 with Pre-Shared Key)

Most 802.11n products will knock your throughput down by up to 80% if you use WEP or WPA/TKIP security. The reason is that the 802.11n spec states that the high throughput rates (link rates above 54 Mbps) can't be enabled if either of those out-dated security methods are used, so you must choose WPA2-PSK under the router’s security settings.

6. On the WN311B Network Card using the Netgear Smart Wizard:
On the About tab check you have the correct driver version as given above.
All of the adjustments are done from the Settings tab:
• Under Security select: WPA2-PSK[AES] and give your Network Key.
Click on the Advanced Settings button (under SSID):
• 2.4GHz Preamble: Auto (you are not using any b or g devices so it doesn’t need to be long)
• Transmit Power: 100% (from what I can determine this seems to work just as well on any setting, but this is the default so I am leaving it at 100%)
• Authentication Type: Shared Key (both shared key and open system seemed to work equally well for me. I’m not sure why I chose Shared Key, maybe because it sounds more secure. Not too sure of my own reasoning on this one!)
• Wireless Mode: I ticked just the 270Mb MIMO (2.4GHz) box, but I did have both boxes ticked and it didn’t seem to make any difference. I assume that when there is good reception it just defaults to 270Mbps, but when reception is poor if you have the 54Mbps box ticked too then it can fall back on that. I’m not too sure again, has anyone got any better explanations?

7. On the WN311B Network Card using the Wireless Network Connection Properties: (explanations of all these settings underneath).

Go to Network and Sharing Centre, Change Adapter Settings. Right click on your RangeMax(tm) NEXT Wireless Adapter WN311B and select Properties, then Configure, click on Advanced tab:

40MHz Intolerant: Disabled
802.11b Preamble: Auto (Short/ Long)
Afterburner: Enabled
Antenna Diversity: Auto
AP Compatibility Mode: Higher Performance
Bandwidth Capability: 11b/g:20/40MHz
Bluetooth Collaboration: Disable
BT-AMP: Disabled
Disabled Upon Wired Connect: Disabled
Fragmentation Threshold: 2346
IBSS 54g(tm) Protection Mode: Disable
IBSS Mode: 802.11a/b/g/n Auto
Locally Administered MAC Address: Not Present
Minimum Power Consumption (MPC): Disabled
Mixed Cell Support: Disabled
Priority & VLAN: Priority & VLAN: Disabled
Rate: Best Rate
Regional Domain: Europe
Roam Tendency: Conservative
Roaming Decision: Optimise Bandwidth
RTS Threshold: 2347
Transmit Power: 100%
Wake-Up Mode: Magic & WakeUp Frame
WMM: Enabled
WZC IBSS Channel Number: 1(20MHz)
Xpress: Enabled


8. Et Voila!
That’s pretty much it, the above settings seem to be the ones that do it for me. After painstakingly going through all of these steps I get the full advertised 270Mbps on my home wireless network.

I didn’t do so well trying to get all of my 3Mb broadband connection from my ISP, no matter what I do I can’t get any more than 2.57Mbps.

I have tried messing with the SNR (Signal Noise Ratio), by telnetting into the router and adjusting the percentage, but it didn’t seem to have any noticeable effect.
I used http://www.broadbandspeedchecker.co.uk/ and http://www.speedtest.net/ to test my broadband speed, maybe someone could suggest a better way of testing what effect changes in SNR have?

To try and adjust your own SNR margin:

1. Open browser and type: http://192.168.0.1/setup.cgi?todo=debug
This puts modem into debug mode. Close browser window.
2. Turn on Telnet in Windows 7 (Control Panel>Programs and Features>Turn Windows Features on or off, check the Telnet box).
3. Start an administrative command prompt: start>cmd>telnet
4. Telnet>open 192.168.0.1
5. login: admin
6. password: password
7. hash sign will show, type: adslctl configure --snr 80 (where 80 is 80%, or whatever % you want to use) and hit return.
8. Type EXIT to leave the session.
9. Type quit or q to leave Telnet.

Report back here how you got on so we can all benefit from your experiences.

Please see my "settings explanations" in the next post.

These are just my own personal findings which I hope shine some light on setting up a wireless-N home network. With so much conflicting information out there I hope that this can steer somebody who is lost in the right direction.
Reply With Quote
  #3  
Old November 29th, 2010, 08:34 AM
alanmccormack alanmccormack is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2010
Posts: 7
alanmccormack is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Settings Explanations:

• 40MHz Intolerant: Disabled
Default = Disabled. Me = Disabled. When the 40MHz Intolerant property is enabled, the adapter is intolerant of neighbouring devices operating in 40-MHz mode in the 2.4-GHz band and forces all the overlapping basic service sets in the 2.4-GHz band to downgrade to 20-MHz operation. I decided not to risk anything being downgraded to 20-MHz.

• 802.11b Preamble: Auto (Short/ Long)
Default = Auto. Me = Auto. The 802.11n Preamble property controls the Preamble setting of 802.11n frames. My understanding of this is that only N devices support short preamble, but there wasn’t just a short preamble choice so I chose Auto. There would be no point choosing just ‘Long’ as I have no a/ b / g wireless devices on my network. Interoperability is not a concern.

• Afterburner: Enabled
Default = Disabled. Me = Enabled. Afterburner is a Broadcom proprietary technology that boosts wireless throughput. Not too sure if this does anything with the Netgear Windows 7 driver installed, but it didn’t appear to do any harm so I enabled it.

• Antenna Diversity: Auto
Default = Auto. Me = Auto. Antenna Diversity is a function included in most wireless LAN equipment that has two antennas, Main and Aux. When set to Auto, Antenna Diversity monitors the signal from each antenna and automatically switches to the one with the better signal.

• AP Compatibility Mode: Higher Performance
Default = Higher Performance. Me = Higher Performance. Some older wireless routers may have implementations that deviate from IEEE 802.11 standards. Setting this property to Broader Compatibility enables your WLAN Card to better communicate with such APs, but at the expense of some performance loss.

• Bandwidth Capability: 11b/g:20/40MHz
Default = 11b/g: 20 MHz. Me = 11b/g: 20/40 MHz. The Bandwidth Capability property configures the bandwidth of each channel. The 20/40 MHz option indicates that both bandwidth capabilities are available, and that the other end of the link may determine the ultimate bandwidth for a given link. There seems to be two bandwidths available here, so why not go for them both?!

• Bluetooth Collaboration: Disabled
Default = Enabled. Me = Disabled. Bluetooth Collaboration enables general purpose input/output transmit suppression protocol between the IEEE 802.11 media access control (MAC) and an external Bluetooth chip to minimize transmit interference. Whenever I enabled this it knocked the network card off altogether and I couldn’t get it back again. I don’t use Bluetooth with my router so it was an easy decision to disable this.

• BT-AMP: Disabled
Default = Disabled. Me = Disabled. The BT-AMP technology enables BlueTooth to support data rates of up to 24 Megabits per second and increases range by using other wireless radio technologies, such as the I.E.E.E. 802.11, as a transport medium. I’d disabled Bluetooth so I made sure that this was disabled too.


• Disabled Upon Wired Connect: Disabled
Default = Disabled. Me = Disabled. If this property is set to Enabled, whenever your computer is connected to an Ethernet port and the link state is good, the computer automatically turns off the IEEE 802.11 radio. This conserves IP address allocation, reduces security risks, resolves dual interface routing issues, and prolongs battery life. I couldn’t see any point in enabling this feature.

• Fragmentation Threshold: 2346
Default = 2346. Me = 2346. The maximum size in bytes at which packets are fragmented and transmitted a piece at a time instead of all at once. Available values range from 256 to 2346. The default value is 2346. It seems to me that if the default size is the biggest size available then leave well alone.

• IBSS 54g(tm) Protection Mode: Disable
Default = Auto. Me = Disable. IBSS 54g Protection Mode is a mechanism of prefixing each orthogonal frequency division multiplexing (OFDM) data frame with a request to send/clear to send (RTS/CTS) complimentary code keying (CCK) frame sequence. The duration fields of the RTS and CTS frames should allow the IEEE 802.11b node to correctly set its network allocation vector (NAV) and avoid collisions with the subsequent OFDM frames. As required for Wi-Fi, protection mechanisms are enabled automatically whenever an IEEE 802.11b Station (STA) joins the BSS. If no IEEE 802.11b STA joins, then no protection mechanism is used, and full IEEE 802.11g performance is attained. I’m not sure that I really understood every word of this (copied) explanation, but the gist of it seems to be that if you aren’t going to add old legacy wireless devices then you don’t need to protect against the performance drop off, so I didn’t!

• IBSS Mode: 802.11a/b/g/n Auto
IBSS Mode is used to set the connection type in an ad hoc network. The 802.11a/b/g/n Auto setting is available only for Cards that are IEEE 802.11n capable. If the WLAN Card supports 802.11n operation, you can connect to IEEE 802.11n IBSS networks. The maximum rate achievable for a IEEE 802.11n IBSS association is 270 Mbps, but this rate is achievable only when you join a IEEE 802.11n IBSS network that was established to operate within a 40-MHz bandwidth. The maximum rate for most IEEE 802.11n IBSS networks is 130 Mbps.
The g settings will operate at speeds up to 54 Mbps. 802.11a/b/g/n Auto. Links with IEEE 802.11n. This is the only option that will allow you to get speeds up to 270 Mbps.

• Locally Administered MAC Address: Not Present
Locally Administered MAC Address is used to override the MAC address of the WLAN Card. The Locally Administered MAC Address is a user-defined MAC address that is used in place of the MAC address originally assigned to the network adapter. Every adapter in the network must have its own unique MAC address. This locally administered address consists of a 12-digit hexadecimal number.
Value. Assigns a unique node address for the adapter.
Not Present (Default). Uses the factory-assigned node address on the adapter.
The appropriate assigned ranges and exceptions for the locally administered address include the following:
o The range is 00:00:00:00:00:01 to FF:FF:FF:FF:FF:FD.
o Do not use a multicast address (least significant bit of the high byte = 1).
o Set locally administered address (bit 1 of the high byte = 1).
o Do not use all 0s or all F's.
This was blank. I have no need to assign my own MAC addresses, so I left it blank.

• Minimum Power Consumption (MPC): Disabled
Default = Enabled. Me = Disabled. When enabled, this property enables the wireless client to either turn off the radio or to not scan when the wireless client network is unassociated or when the computer is in the IDLE state. I couldn’t see any advantage in allowing the wireless radio signal to get turned off and I’m not that bothered about power consumption so I disabled this feature.

• Mixed Cell Support: Disabled
A mixed cell is a wireless network in which some devices use WEP and some do not. We’ve already established that you have to use WPA2-PSK authentication if you want to get the best performance therefore there would be no point in enabling this.
Reply With Quote
  #4  
Old November 29th, 2010, 10:01 AM
alanmccormack alanmccormack is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2010
Posts: 7
alanmccormack is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Cont...


• Priority & VLAN: Priority & VLAN: Disabled
Default = Disabled. Me = Disabled. The Priority & VLAN property controls IEEE 802.1p packet priority and the VLAN identifier (ID). When the property is set to Priority Enabled or Priority & VLAN Enabled, the driver supports “User Priority” values that correspond to the following access classes: background (BG), best-effort (BE), video (VI), and voice (VO). When the property is set to Priority & VLAN Enabled or VLAN Enabled, the driver removes VLAN ID marking in the MAC headers of packets. When the property is set to Priority & VLAN Disabled, the packets in the queue are transmitted on a first-come, first-served basis, regardless of any priority information within the packet.
Priority - enables 802.1p marking of frames for Class of Service, doesn't mean anything in a home environment. VLAN - enables 802.1q tagging so frames have a header identifying what VLAN they belong to, doesn't mean anything in a home environment. Leave this disabled unless there is a very specific reason to mess with them. In fact just leave them disabled.

• Rate: Best Rate
This property allows you to specify the rate [in megabits per second (Mbps)] at which data is transmitted. The possible values are: 1, 2, 5.5, 6, 9, 11, 18, 24, 36, 48, and 54. The default setting is Use best Rate, which automatically adjusts the transmission rate to the optimal rate based on the capabilities of the other wireless clients and wireless routers/APs on the network. The default value for this property is set for maximum performance. Therefore, home users should not change the setting.

• Regional Domain: Europe
Self-explanatory.

• Roam Tendency: Conservative
Default = Moderate . Me = Conservative. This property adjusts the roaming thresholds for the WLAN Card.
Moderate (default). Roams to APs having a signal strength at least 20 dB greater than the current wireless router/AP.
Aggressive. Roams to APs having a signal strength at least 10 dB greater than the current wireless router/AP.
Conservative. Roams to APs having a signal strength at least 30 dB greater than the current wireless router/AP.
I won’t be roaming with my desktop PC, ever!

• Roaming Decision: Optimise Bandwidth
Default = Default . Me = Optimize Bandwidth. The signal strength value that determines when the WLAN Card starts scanning for another wireless router/AP.
Default (default). 75 dB
Optimize Bandwidth. 65 dB
Optimize Distance. 85 dB
Nothing is more important to me than bandwidth. I am a stationary desktop PC so I don’t want to roam. I am relatively close to my router and I do not intend to move further away so the most relevant setting here for me is Optimize Bandwidth.

• RTS Threshold: 2347
Default = 2347. Me = 2347. If the number of frames in the data packet is at or above the RTS Threshold, a request to send/clear to send handshake is turned on before the data packet is sent. The default value is 2347. The range is 0 to 2347. The default is the already the biggest it can be, so leave well alone.

• Transmit Power: 100%
Default = 100% . Me = 100%. The optimal setting is to set the transmit power at the lowest possible level still compatible with the quality of their communication. This allows the maximum number of wireless devices to operate in dense areas and reduces interference with other devices that share this radio spectrum. If you decrease the transmit power, you reduce the radio coverage. If like me you live in an area with very few wireless devices and you don’t have any other wireless devices yourself then I see no reason not leave this setting at 100%.

• Wake-Up Mode: Magic & WakeUp Frame
The Wake-up Mode property enables or disables the capability of the WLAN Card to wake up the computer from a low-power state when the WLAN Card receives a network wake-up packet.
All. Loss of Link, Magic Pattern, and Net Pattern are considered in wake pattern matching.
LossOfLink. Wakes up the machine if the wireless STA loses its association with the wireless router/AP in Wake mode.
Magic & WakeUp Frame (default). Both Magic Pattern and Net Pattern are considered in wake pattern matching.
Magic Frame & LossOfLink. Both Magic Pattern and Loss of Link are considered in wake pattern matching.
Magic Packet. Only Magic Pattern is considered in wake pattern matching.
None. Pattern Matching is disabled.
Wake Up Frame. Only Net Pattern is considered in wake pattern matching.
Wake Up Frame & LossOfLink. Both Net Pattern and Loss of Link are considered in wake pattern matching.

I don’t use this feature, but I don’t see any harm in leaving it at the default setting.

• WMM: Enabled
Default = Auto. Me = Enabled. Wi-Fi Multimedia (WMM®). The WMM property enables Quality of Service (QoS) for audio, video, and voice applications over a wireless network by prioritizing streams of content and optimizing the way the network allocates bandwidth among competing applications.
Auto (default). With WMM set to Auto, when the wireless client connects to the wireless router/AP, and the wireless router/AP has Unscheduled Automatic Power Save Delivery [Unscheduled Automatic Power Save Delivery (UAPSD)] enabled, the wireless client is allowed to enter Power Save mode. If the AP does not support UAPSD, the wireless client cannot enter Power Save mode. If this is the case, the battery in the client computer discharges more quickly and must be recharged more frequently.
Enabled. The wireless client enters Power Save mode for WMM associations independent of whether the AP has UAPSD enabled or disabled.
Disabled. The wireless client does not have WMM association.

I read here that this must be enabled, so I enabled it, please read the article and decide for yourself:
http://www.smallnetbuilder.com/wirel...-mess-with-wmm

To quote the summary of the article:
“Since WMM support is required for products to be certified for 802.11n, WMM comes enabled by default in all Wi-Fi Certified n APs and wireless routers. So even if you don't have any WMM-aware devices on your network, leave WMM enabled or you may find your clients connecting only at 54 Mbps rates.”


• WZC IBSS Channel Number: 1(20MHz)
Default = 11. Me = 1(20MHz). The WZC IBSS Channel Number property selects the independent basic service set (IBSS) channel number on which to operate when WZC is managing your wireless networks. The default setting is 11.
The setting on the router dictates which channel is used. You should have ‘Auto’ enabled giving you 2 channels, in my case auto has selected channels 1 and 5.
Just as an aside I did try every single channel listed in this option just to see if it really made no difference. For some reason the card’s speed seemed to be highest on 1(20MHz), but I have no evidence to back this up, just a very vague feeling that this channel was the best, even though I know that the router decides the channels! Irrational and not at all helpful I know!


• Xpress: Enabled
Default = Disabled. Me = Enabled. Xpress™ Technology is a proprietary frame bursting technology that improves throughput by repackaging data so that more data can be sent in each frame. Xpress Technology is disabled by default.
Disabled (default). Disables Xpress Technology.
Enabled. Enables Xpress Technology.

This setting seemed to have the potential to improve speed so I enabled it. My speed was already 270Mbps at the time and enabling this setting didn’t appear to do that speed any harm so I left it enabled.




Hope this helps!
Reply With Quote
  #5  
Old November 29th, 2010, 02:14 PM
msnancy msnancy is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jun 2010
Posts: 514
msnancy is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Quote:
Hi there.

I am making this thread as a small "tutorial" or help thread. I ahve the WN311B Wireless Adapter with a NETGEAR DGND3300v2 Router. (Dual-Band N Gigabit Edition). Both of these products are Gigabit.

I had a big issue with the Connection Speed with the WN311B adapter. It only gave me a speed of 11.0 Mbps. So I called up NETGEAR Support. Guess what...they didn't help whatsoever. I had to call more times than one individual would have expected to fix this issue. So I was transferred to the Advanced Technical Support department with no notification (at all! ) that I had to have a purchased contract for that support department...the technician told me that I had to signup and pay a £60 contract for that department for support. What the hell? I told both him and the other representitive that I do not have a contract and was not willing to pay £60 for them to help.

Anyway, so I hung up on the technician and tried myself to fix my issue. And I resolved it on my own. without their help. Heck, they made the situation worse by telling me to do all these unnecessary actions and settings in both my routers control panel and my adapters settings... SO...if you own a DGND3300v2 Router and a WN311X PCI Adapter, follow these instructions if your having the same issue I had.
-----------------------------------------------------
Step:
Login to your Routers ACP (Admin Control Panel)
Navigate to Wireless Settings under "Setup".
Check your "Mode" setting. Within this setting, you should have a few sub-settings. Their followings are:
Up to 130Mbps at 2.4GHz
Up to 130Mbps at 5GHz & 54Mbps at 2.4 GHz
Up to 270Mbps at 2.4GHz
Up to 270Mbps at 5GHz & 54Mbps at 2.4GHz
Now here is where the slight problem persists....depending on most ISPs, Routers and PCI Adapters the settings I am recommending may be different. So Please forgive me. Also take note, you might want to try each "Up to..." setting in your router to find which setting is best for you and your Wireless adapter.

The "Mode" value I have applied is colored in Green. And here are my Adapters settings:
Hon this is not an issue. Your just using the wrong products and your confuse.

Let me clear things up first:
1. WN311x is NOT Gigabit wired - It is wireless connection only
2. DGND3300v2 is Gigabit connection to the ethernet LAN (Wired only) but your DGND3300v2 connect to the WN311B is wireless connection
3. Your router is on 270mbps at 5GHz and 54mbps at 2.4GHz
4. Your adapter can only connect to 2.4GHZ which is 54mbps only

Bottom line:

Buy a dual band adapter.

or

to get a better speed, set the router to single band 2.4GHz at 270mbps. but that will defeats the purpose of dual band router
Reply With Quote
  #6  
Old November 29th, 2010, 02:29 PM
msnancy msnancy is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jun 2010
Posts: 514
msnancy is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Quote:
4. Your adapter can only connect to 2.4GHZ which is 54mbps only
I mean your adapter can connect to the 2.4GHz at 54 mbps on the router only.

BUT your adapter is definely N connection so it can go up to 300mbps.
Reply With Quote
  #7  
Old November 30th, 2010, 11:04 AM
alanmccormack alanmccormack is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2010
Posts: 7
alanmccormack is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Quote:
Originally Posted by msnancy View Post
I mean your adapter can connect to the 2.4GHz at 54 mbps on the router only.

BUT your adapter is definely N connection so it can go up to 300mbps.

Hi

I know your helpful comments were intended for ComRadKeL not me, but I understand exactly what you are saying because I have a WN311B too. It doesn't operate in the 5GHz range, so it will NEVER get the speeds above 54Mbps on the setting that ComRadKeL has chosen.

He should choose the 3rd setting in his list: Up to 270Mbps at 2.4GHz because that is all is WN311B network card can handle.

Well spotted!
Reply With Quote
  #8  
Old March 1st, 2011, 01:24 AM
airush airush is offline
Junior Member
NETGEAR Newbie
 
Join Date: Aug 2010
Location: Australia
Posts: 22
airush is on a distinguished road
Default Re: RangeMax NEXT Wireless Adapter WN311x

Hears Some Help,,

1st,,Install This Driver
http://www.x-drivers.com/catalog/dri...320/19034.html

2nd,,Adjust driver settings

And now Your Happy...!
:
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:22 PM.