#1  
Old December 20th, 2010, 07:15 PM
karen4u karen4u is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2008
Posts: 13
karen4u is on a distinguished road
Default Weak Signal

Have a Netgear router Wireless N150 WNR1000 v2 and a Netgear adapter WPN111. Have a only a 44% signal? Router is downstairs and computer with adapter is upstairs. Any help would be great.
Reply With Quote
  #2  
Old December 20th, 2010, 08:20 PM
msnancy msnancy is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jun 2010
Posts: 514
msnancy is on a distinguished road
Default Re: Weak Signal

Weak signal caused by interference or walls. try to change to the channel to 1 or 6 or 11.

If you want to spend money, kindly buy a good extender.
Reply With Quote
  #3  
Old December 20th, 2010, 09:42 PM
bwTN bwTN is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2010
Posts: 13
bwTN is on a distinguished road
Default Re: Weak Signal

Quote:
Originally Posted by karen4u View Post
Have a Netgear router Wireless N150 WNR1000 v2 and a Netgear adapter WPN111. Have a only a 44% signal? Router is downstairs and computer with adapter is upstairs. Any help would be great.
"WokFi antenna"

http://en.wikipedia.org/wiki/WokFi
Reply With Quote
  #4  
Old December 21st, 2010, 10:57 AM
karen4u karen4u is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2008
Posts: 13
karen4u is on a distinguished road
Default Re: Weak Signal

What would you recommend for a good extender?

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:27 AM.