Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Adapters > Super-G (108 Mbps) & 802.11g (54 Mbps) Adapters

Reply
 
Thread Tools Display Modes
  #1  
Old February 20th, 2012, 02:16 PM
dammmagnum11 dammmagnum11 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2007
Posts: 8
dammmagnum11 is on a distinguished road
Default N300 Wireless Router - WG121a Adapter

Hello
Just set up a new network using the N300 Wireless Router with my Comcast Modem, connected my Lap tops fine, with no issue, trying to connect a Dell PC running XP and using a WG121a wireless USB adapter
When i go to "view available wireless networks", I can see several other networks but can not see my N300 Network. is there something that i am missing that i need to do with the PC to view my network?
not sure why i can see the several other networks in my area, but not mine?

Any help would be great

Thank you
Jim
Reply With Quote
  #2  
Old February 20th, 2012, 02:44 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,006
jmizoguchi is on a distinguished road
Default Re: N300 Wireless Router - WG121a Adapter

try 54Mbps setting the router's wireless setting
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:09 AM.