#1  
Old February 9th, 2011, 08:04 AM
jhtageorge jhtageorge is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
jhtageorge is on a distinguished road
Default Netgear wireless router not working

So, I bought a netgear wireless router about 7 months back and never had problems with it. I've unplugged it before, and never had an issue. last night, the wireless to one of our laptops wasn't connecting, so I unplugged the router, waited a few seconds and plugged it back in. Suddenly, everything stopped working. My desktop that ran out of it, the wireless, everything. I've tried unplugging and leaving it for 30 minutes, i tried plugging everything in and even left it over-night to try and figure itself out. I woke up this morning, and it's still not working. I had to connect the internet cable directly to my computer to get my desktop to work. So, does anyone know how to fix this? I've tried hitting the reset button on the back and everything. I called the netgear help line but they said they will not explain what's wrong unless we paid 99 dollars, but they did tell us that it's not the router. It has something to do with some IP address? Does someone know what's wrong?
Reply With Quote
  #2  
Old February 9th, 2011, 08:22 AM
jhtageorge jhtageorge is offline
Junior Member
 
Join Date: Feb 2011
Posts: 2
jhtageorge is on a distinguished road
Default Re: Netgear wireless router not working

Oh, and I've tried doing the whole "192.168.0.1 into address bar" or routerlogin.net but it just re-directs me to a netgear page that gets me nowhere.
Reply With Quote
  #3  
Old February 9th, 2011, 12:14 PM
Beryl Beryl is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2007
Posts: 6
Beryl is on a distinguished road
Default Re: Netgear wireless router not working

I attempted to provide a supportive post but it was not allowed on this thread. Maybe it was due to me linking to another thread. Net: I have the same problem with my router after 8 months. Perhaps this post will be allowed.
Reply With Quote
  #4  
Old February 9th, 2011, 04:50 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear wireless router not working

reset the router first.

see router reset on my sig below.

then see router setup on my sig below and make sure broadband and router is setup correctly
Reply With Quote
  #5  
Old April 25th, 2013, 11:45 AM
dodgeramgirl35 dodgeramgirl35 is offline
Junior Member
 
Join Date: Apr 2013
Posts: 1
dodgeramgirl35 is on a distinguished road
Default Re: Netgear wireless router not working

Did you ever figure it out? I am having the exact same problem and they are trying to make me buy support.
Reply With Quote
  #6  
Old October 16th, 2014, 10:18 AM
jetserf jetserf is offline
Junior Member
 
Join Date: Aug 2014
Posts: 2
jetserf is on a distinguished road
Question Re: Netgear wireless router not working

Not sure if this will help. I Bought an AC1900 router about 5 months ago after my previous Netgear router died. Everything was fine until this morning when my wife said she couldn't connect to the wifi with her laptop. When I looked at the router the wifi light was out. Tried to turn off and on ( the wifi button), nothing happened. I unplugged the modem and router, waited and turned them back on. Didn't fix it. I plugged the modem directly into my desktop to verify the internet was working. It was working. I then tried the paper clip reset. That didn't work either. I tried everything again including the paperclip reset and the modem finally defaulted to factory settings and the wifi seems to work. Not sure why it didn't work the first time. I held the reset for 10 seconds, manual says at least 7. The only thin I did different was that I held the reset for 30 seconds the second time.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:42 PM.