#1  
Old March 25th, 2011, 10:45 AM
QRP QRP is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2011
Posts: 5
QRP is on a distinguished road
Default My USB adapter WNA1100 refuses to connect to another wireless router

My USB adapter WNA1100 refuses to connect to another wireless router

My operating system is Windows7 and I use three different wireless routers A, B and C.
In my first installation I joined the first time the router A.
When I want to switch to router B or C will not work and
I am locked into using the router A.

"NativeWIFI Default Profile" is impossible to change and I am
locked to the Router A. I suspect the problem is related to Win7.

How can I change the parameters so that I can rejoin the router A or B?

I am in desperate need of a problem solving answer!

Thanks!
//QRP
Reply With Quote
  #2  
Old March 26th, 2011, 07:14 AM
QRP QRP is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2011
Posts: 5
QRP is on a distinguished road
Default Re: My USB adapter WNA1100 refuses to connect to another wireless router

This is exactly what happens for me ...

I defined a new WIFI profile for my home WIFI network. I use a NETGEAR WNA1100 USB Adapter. The profile is setup to connect automatically. I also moved it above the Native WIFI Default Profile. Win7 always tries to connect to the Native WIFI Default Profile and not the profile I created. Also, when I restart Win7, the Native WIFI Default Profile moves to the top of the list of profiles. Also, when I try to change the Native WIFI Default Profile to use WPA2-PSK (AES) security instead of WEP, it lets me make the changes but it
reverts to WEP after it processes the changes and attempts to connect to the network.
How can I fix this so that Win7 will use my profile to connect to my home WIFI network and not the Native?

WIFI Default Profile. Win7 always connects using the NativeWIFI Default Profile despite having setup a different profile in 'Wireless Networks' control panel. I know I can edit this default profile, but does anyone know how to tell Win7 to use a different profile than this one by default? I've tried changing the positions of the profile so the one I want to use is at the top, but nope, still uses the default one. If I try deleting it, it comes back.

After removing both profiles and adding the profile for my home network, Win7 added the NativeWIFI Default Profile back automatically. My profile is setup to Automatically Connect to the network using WPA2-PSK (AES) security and the NativeWIFI Default Profile (using WEP security) is setup by Win7 to Manually Connect. Also, Win7 places the NativeWIFI Default Profile above my profile. Also, when I delete the NativeWIFI Default Profile, Win7 always puts it back and it goes above my profile. This is starting to look like the Win7 Manage Wireless Networks mechanism for allowing users to add and prioritise profiles is not working. Here is another thing that is happening: When I try to change the security for the NativeWIFI Default Profile to WPA2-PSK (AES) from WEP, Win7 lets me make the changes but it reverts to WEP after it processes the changes and attempts to connect to the network. This too seems to me that is a problem with Win7. If I could make this work, then I don't need to define a second profile.

The adapter I use WNA1100 is working properly and I am using it with no problems. The issue I have is with Win7 and the "Manage Wireless Networks" interface. It will not honor the fact that the WIFI profile I created for my home network should be connected to automatically as I have setup. It always wants to connect to the NativeWIFI Default Profile even though I setup my home network profile to Connect Automatically. I can do a manual connection to my home network with no problem.

It seems to me that this is a Win7 issue.

What to do? This is driving me crazy!!

//QRP
Reply With Quote
  #3  
Old October 28th, 2012, 04:05 AM
QRP QRP is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2011
Posts: 5
QRP is on a distinguished road
Default Re: My USB adapter WNA1100 refuses to connect to another wireless router

I have solved this problem by updating to Netgear Genie Version 2.0.0.5
The previous version was not fully developed and contained an ugly bug.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:16 AM.