#1  
Old April 20th, 2011, 04:13 AM
nowellp nowellp is offline
Junior Member
NETGEAR Newbie
 
Join Date: Oct 2007
Location: Maryland
Posts: 25
nowellp is on a distinguished road
Default Netgear wireless-G router WGR614 v9

Hello
Win 7 x64
I tried to change my passphrase as I am changing pcs and lost connectivity.
Prior to that there was internet so I assume this router works with my pc.
I tried the discs which said it can't be done as there is a card in the pc.
I tried 192.168.1.1 and I could access the router at first but it stopped when I failed to correc it and tried to erase the router -during erase I lost internet. I then reset the router by holding a paperclip in the hole for 10 seconds.
I am not skilled with routers, obviously.
Could you please help me? I tried the manual but it was very confusing to me.
I do not know if the router is not for this o.s, if I should go into the control panel of both pcs, or work with just the card icons in the system tray.
Thank you
Peter
Reply With Quote
  #2  
Old April 20th, 2011, 05:06 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear wireless-G router WGR614 v9

see router setup on my sig below...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:15 PM.