#1  
Old June 3rd, 2011, 01:36 PM
steve22's Avatar
steve22 steve22 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 5
steve22 is on a distinguished road
Default wgr614v10 will not open port 443?

I was able to forward ports 2804 and 22 with no trouble, but not matter what I try port 443 will not open.

I've checked with the ISP and are in bridged mode with a static IP.

Does anyone have an idea why 443 will not port forward?
Reply With Quote
  #2  
Old June 3rd, 2011, 02:00 PM
steve22's Avatar
steve22 steve22 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 5
steve22 is on a distinguished road
Default Re: wgr614v10 will not open port 443?

Additional info. The device I'm trying to connect to does have a static IP. I was able to access the device via a telnet session outside the network using the 2 working ports.

At a different location using a wnr1000 had not problems open port 443?

Same ISP, cable modem, server, any insight would be appreciated.
Reply With Quote
  #3  
Old June 4th, 2011, 05:06 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: wgr614v10 will not open port 443?

check with your ISP if 443 is blocked unless "Same ISP, cable modem, server" means other location is same ISP ..
Reply With Quote
  #4  
Old June 4th, 2011, 06:04 AM
fordem fordem is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Posts: 7,499
fordem is on a distinguished road
Default Re: wgr614v10 will not open port 443?

Why are you trying to foward port 443? Are you running an https server?

The port even though fowarded will show as closed unless there is an application running on the host to respond to the connection request.
__________________
Give a man a fish, feed him for a day
Teach a man to fish, feed him for life.
Reply With Quote
  #5  
Old June 4th, 2011, 02:26 PM
steve22's Avatar
steve22 steve22 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 5
steve22 is on a distinguished road
Default Re: wgr614v10 will not open port 443?

I had the ISP place the cable modem in bridge mode. I called them back later to double check.
Reply With Quote
  #6  
Old June 5th, 2011, 06:09 PM
steve22's Avatar
steve22 steve22 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 5
steve22 is on a distinguished road
Default Re: wgr614v10 will not open port 443?

Yes, the dvr is running an https server, which needs to communicate to a corporate management network and requires port 443.

The router lists the dvr as an attached device with the correct static IP address.

We have installed dozens of camera/dvr systems (same make/model) and perhaps 1 in 5 will not open the ports required. Up till now the fix has been, after hours of tweaking, replace the router which works.
I'm trying to find out if anyone has experienced this or am I missing something.
Reply With Quote
  #7  
Old June 5th, 2011, 06:11 PM
steve22's Avatar
steve22 steve22 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2011
Posts: 5
steve22 is on a distinguished road
Default Re: wgr614v10 will not open port 443?

This router is new.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:31 PM.