#1  
Old August 1st, 2011, 09:17 AM
awil1026 awil1026 is offline
Junior Member
 
Join Date: Aug 2011
Posts: 1
awil1026 is on a distinguished road
Default Netgear WNR1000v2 wired not working

I have a the WNR1000v2 router that is seems to be having a problem with the wired connections. However, the wireless works which is how I am able to post using my iPod touch. I have seen many threads concerning this issue but never found an answer. Currently, the two computers in my home receive IP addresses from the router but they can not connect to the network nor the Internet. Windows on both computers say that it "can not create the network map. Responses from other devices on the network are delayed or there is an incompatible router on the network." This problem happened all of. A sudden yesterday and has not worked since. Any help is appreciated but I suspect that the router may have gone bad even though all the lights work properly except one that stays orange no regardless if that ethernet port is being used or not.
Reply With Quote
  #2  
Old August 1st, 2011, 05:16 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear WNR1000v2 wired not working

Quote:
router may have gone bad even though all the lights work properly except one that stays orange no regardless if that ethernet port is being used or not.
sign of unit going bad. lan ports should never lid with devices is not connected at all to that lan port that is lid

defective unit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 02:22 PM.