#1  
Old September 6th, 2011, 08:35 AM
Netgeo Netgeo is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Netgeo is on a distinguished road
Default WNDR3400 N600 solid ethernet light, no power light, no connectivity

Hi,

I'd like to see if anyone can help me with this problem.

Netgear WNDR3400
- When turning on, the power button blinks for about 20 seconds, at which the computer and modem recognize Ethernet activity. After about 20 seconds, the power light goes off, but the 1 2 3 4 green light on router Ethernet port stays on. There's no connectivity whatsoever, neither modem or computer sees Ethernet connection.

- This is a only 4 months old router, but is no longer cover under netgear factory warranty (3 months), tech support want $39.95 just to talk. Please, someone help with this.

Thank you
Reply With Quote
  #2  
Old September 6th, 2011, 10:08 AM
Joe_ Joe_ is offline
Senior Member
NETGEAR Addict
 
Join Date: May 2011
Posts: 2,278
Joe_ is on a distinguished road
Default Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

How did this problem first occur?

What were the circumstances that led to this problem?

Have you referred to the Troubleshooting Sections in both the Setup and User manuals in an effort to solve the problem?

Have you tried a reset to Factory Defaults?

Is your modem cable or DSL?
Reply With Quote
  #3  
Old September 6th, 2011, 12:08 PM
Netgeo Netgeo is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Netgeo is on a distinguished road
Default Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

This problem occur when I unplugged the router to move it, it was plugged back in 5minutes later. I moved it by 3 foot or so, left side of my desk to right.

I looked through the user manual online and the troubleshooting section, there were no matching cases like it. I tried the factory reset button and hold it for 3 to 5 seconds as described in the manual. Problem still persist.

I am using a DSL modem.

My computer and Modem are sensing existence of router for first 20 seconds or so when the Router power light is blinking, then nothing, when power light goes off and solid Ethernet 1 2 3 4 light showing.

Thanks for looking into this.
Reply With Quote
  #4  
Old September 6th, 2011, 03:41 PM
Joe_ Joe_ is offline
Senior Member
NETGEAR Addict
 
Join Date: May 2011
Posts: 2,278
Joe_ is on a distinguished road
Default Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

I see...

Try holding the reset button in for a longer period, say, 20 seconds before releasing it.

Observe the LEDs and see if they appear to be cycling in a reset mode.

Report back on whether this was effective in resetting the router. If not, we may have try other options.
Reply With Quote
  #5  
Old September 6th, 2011, 04:34 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

Quote:
the 1 2 3 4 green light on router Ethernet port stays on.
this is sign of defective router

I would contact support at my.netgear.com and request for RMA if hard reset does not work and also see router reset on my sig below for several different option for resetting
Reply With Quote
  #6  
Old September 18th, 2011, 05:44 PM
Netgeo Netgeo is offline
Junior Member
 
Join Date: Sep 2011
Posts: 3
Netgeo is on a distinguished road
Default Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

Thanks for taking your time and help with this issue joe_ and jmizoguchi. I have tried all methods for reset shown by link on jmizoguchi. Issue still there, just the 4 ethernet port green lights.

I tried register at my.netgear.com, it says my product serial register by customer representative, which is when I called them. I am doubting I can get RMA as I was told netgear only offer 90 day free warranty, I would have to pay to just have them talk to me. Unless theirs some other unknown offered warranty, i guess I am out of luck here. Which really make me wonder if I should ever buy netgear again. (Been an avid netgear fan, bought many routers and USB adapter cards from them, all were good, first time had to call support and found their stupid 90 day warranty and customer no support. Oh well)

Again, thanks for the help.
Reply With Quote
  #7  
Old September 18th, 2011, 05:49 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNDR3400 N600 solid ethernet light, no power light, no connectivity

if you bought retail products, it has one year warranty and 90days phone technical services.

you continue portal from my.netgear.com to process the RMA. if you CALL them they will ask you for the money
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:20 AM.