#1  
Old October 2nd, 2011, 02:19 PM
rsmerriman rsmerriman is offline
Junior Member
 
Join Date: Sep 2011
Location: Lansing, MI
Posts: 4
rsmerriman is on a distinguished road
Default Connecting to WN2000RPT Smart Wizard

I have just purchased WN2000RPT range extender. NETGEAR_EXT displays just fine as an available Wireless Network and I am able to connect to NETGEAR_EXT. However, I am not able to connect to www.mywifiext.net or www.wifiext.com. I have tried configuring to a static IP address as recommended in the Netgear FAQs. I seems other have simular issues.

I don't want to return the product, but I am stuck and I sure there is a simple solution. Please help.
Reply With Quote
  #2  
Old October 2nd, 2011, 02:38 PM
bastialex0825 bastialex0825 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2011
Posts: 47
bastialex0825 is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Try it on a directly connected computer to the extender. make sure to turn wireless off
Reply With Quote
  #3  
Old October 2nd, 2011, 02:52 PM
rsmerriman rsmerriman is offline
Junior Member
 
Join Date: Sep 2011
Location: Lansing, MI
Posts: 4
rsmerriman is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Thanks for you reply. I turned off the wireless and attached an Ethernet cable directly to the extender. I get confirmation of a wired connection, but no internet connection hence no connection to mywifiext.net.
Reply With Quote
  #4  
Old October 2nd, 2011, 03:19 PM
bastialex0825 bastialex0825 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Sep 2011
Posts: 47
bastialex0825 is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Disable firewall on your computer. Try resetting the extender by sticking a paper clip on the reset hole of extender. you can also try using a different computer for isolation.
Reply With Quote
  #5  
Old October 2nd, 2011, 04:31 PM
rsmerriman rsmerriman is offline
Junior Member
 
Join Date: Sep 2011
Location: Lansing, MI
Posts: 4
rsmerriman is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Thanks for the reply. I did reset the extender. I disabled both the Windows firewall and antivirus. No luck. ... use a different computer? I have my main PC wired to the router (not the extender), but that doesn't connect to mywifiext.net or mywifiext.com. I don't see why this should be so difficult......
Reply With Quote
  #6  
Old October 2nd, 2011, 05:02 PM
Reckl3ss Reckl3ss is offline
Junior Member
Advanced NETGEAR User
 
Join Date: Oct 2010
Location: Planet Earth
Posts: 165
Reckl3ss is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Quote:
Originally Posted by rsmerriman View Post
Thanks for the reply. I did reset the extender. I disabled both the Windows firewall and antivirus. No luck. ... use a different computer? I have my main PC wired to the router (not the extender), but that doesn't connect to mywifiext.net or mywifiext.com. I don't see why this should be so difficult......
Try to connect the main pc to the extender. Make sure first to reset the unit again (try holding the reset button for 30 seconds) then try to access again the www.mywifiext.net site.
Reply With Quote
  #7  
Old October 2nd, 2011, 07:46 PM
rsmerriman rsmerriman is offline
Junior Member
 
Join Date: Sep 2011
Location: Lansing, MI
Posts: 4
rsmerriman is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Well that seemed to work (although I am not home yet). I disconnected my main PC from the router and connected it to the adapter. I was able to connect to the WN20000RPT and follow the promts. I now have my NETWORK_EXT showing as an option and I am able to connect. Now the Windows can't find a certificate log and the thing is stuck "Validating Identity.
Reply With Quote
  #8  
Old January 3rd, 2012, 02:30 AM
kpontusa kpontusa is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2011
Location: Rural Rutherford Co., TN
Posts: 35
kpontusa is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

So I got the WN2000RPT thinking it would give me greater than 54mbps... having run the WPG606 for years using the switch part but never the USB print server part, and recently needing greater throughput... and a repeater to get signals to a section of the house that has signal issues.

Reading the skimpy pamphlet, I followed the direction and it constantly had my connection status as amber.

So, after tweaking and testing, I came up with a repeatable process to setup and get "optimal" performance - and a green connect light.

Setup using the WPS buttons as mentioned in order to get the two devices (router and repeater) talking.

Then connect to your router (mine is a WNDR3700) and find the IP address assigned to the repeater.

Connecting from either a wired or wireless connection to the ROUTER, connect to the IP address shown as assigned to the "Netgear Repeater"

Assign the repeater a fixed IP (I guess you could keep these dynamic, I have always found it better to assign your network equipment with fixed IPs, leave the dynamic to workstations/laptops/tablets, etc.) Connect to the fixed IP address of the repeater.

Select "Connect to Existing Network" and reconnect to the wireless network you had previously connected, verifying network, channel, passphrase, etc.

Select "Wireless Settings" and setup the extended wireless network, verifying encryption, passphrase network, etc.

Click the button what shows up for you to click when you "have connected to the extended network" - you're still connected direct to the router, but you can reach the extender's IP address and confirm status, etc. just fine.

Finally, connect to the extender's wireless network and verify you can connect to your network devices and the internet.

NOTE: In my testing, you will only get above 54mbps link speeds between the router and the extender (and a green connect status) when both are set to WPA2 (AES) *ONLY*.

Hope this helps.
Ken
Reply With Quote
  #9  
Old January 3rd, 2012, 07:49 AM
kpontusa kpontusa is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2011
Location: Rural Rutherford Co., TN
Posts: 35
kpontusa is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Oh Gosh! So in my attempt to keep things non-specific, I added so much ambiguity that even *I* have issues following my previous post now that I've had more sleep and less caffeine.

So, let's say this is the details of my network...
SSID: NETGEAR WGA2 Passphrase: MaiP@$$w0rd (not my real password, but I'd hate to put a super simple one and have someone follow my directions to the "T" and not have at least a half-decent one)

IP Range: 192.168.1.0 (mask 255.255.255.0)
I have changed the DHCP assigned range to begin at 192.168.1.100 and run through 192.168.1.200, so I can assign equipment (Router, Repeater, Network Printer, Stora NAS, etc.) with 1 through 99 -so-

My router (a WNDR3700, in case my menus are different that yours) is assigned 192.168.1.1 and I'll be assigning the WN2000RPT repeater 192.168.1.5

So, per the pamphlet, I press and hold the repeater's button until it flashes and then press the WPS button on the WNDR3700 within 2 minutes and eventually the flashing turns to solid lights.

Using either a wireless connection, connected to the router (SSID: NETGEAR)...

I connect to the router (192.168.1.1) and check the "Attached Devices" page and get the DHCP assigned address for the "Netgear Repeater" as it shows up named in the page having (192.168.1.106)

I connect to the repeater (192.168.1.106) and change the IP address to static and give it the IP address I reserved for it of (192.168.1.5). After the repeater reboots, I verify I can reach it at (192.168.1.5)

Connected to the assigned IP (192.168.1.5) I click on the "Connect to Existing Network" on the left panel, and select "NETGEAR" when it shows all discovered networks. When (if) prompted, I enter the WGA2 passphrase for that network (MaiP@$$w0rd) and apply.

Next, click on "Wireless Settings" on the left panel and verify that I'm using WGA2 (AES) encryption, accept the default extended network of "NETGEAR_EXT" and set the passphrase (MaiP@$$w0rd) and apply.

Once the repeater reboots, I connect to the "NETGEAR_EXT" network and click the button, once I have done so.

To verify everything is working, I click "Status" to verify everything is connected, then try to reach the router at (192.168.1.1) while in the extended network, try to connect to the NAS, printer, etc and finally to the internet.

If all goes well, all connects fine. I can now deploy the repeater to its location (rather than at my desk, right next to the router) and, when all lights go green, I'm done.
Reply With Quote
  #10  
Old January 3rd, 2012, 08:30 AM
Susie23 Susie23 is offline
Junior Member
NETGEAR Newbie
 
Join Date: May 2011
Posts: 26
Susie23 is on a distinguished road
Default Re: Connecting to WN2000RPT Smart Wizard

Quote:
Now the Windows can't find a certificate log and the thing is stuck "Validating Identity.
I believe your encryption is WEP and your OS is XP?

Try disabling the "IEEE802.1x Authentication for this network" on the Properties of your network profile.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 10:51 AM.