Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old November 8th, 2011, 06:03 AM
garywi garywi is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2011
Posts: 13
garywi is on a distinguished road
Default WLAN access rejected - WNDR3700v2

My wireless devices are dropping from network and then reconnecting. I have a mix of XP Laptop, XP desktop, Andriod, Blackberry, Windows 7. Signal is perfect in my house. I have WNDR3700v2, Firmware Version V1.0.0.10.

All router settings are default except, I have MAC filtering, and WPA2-PSK [AES]. Error from Log: [WLAN access rejected: incorrect security] from MAC address xx:xx:xx:xx:xx:xx, Saturday, November 05,2011 08:09:10.

Thanks
Reply With Quote
  #2  
Old November 8th, 2011, 09:37 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is online now
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 93,988
jmizoguchi is on a distinguished road
Default Re: WLAN access rejected - WNDR3700v2

you need to DISABLE the mac filter first and see connection can be made.

if this the same device used to work then HARD RESET and manually configure the router and I would observer
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 04:50 PM.