#1  
Old November 11th, 2011, 08:59 PM
JerseySTARFoX737 JerseySTARFoX737 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2010
Posts: 7
JerseySTARFoX737 is on a distinguished road
Default Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Hello. I'm currently experiencing problems with my NETGEAR WGR614v9 Wireless Router, which is plugged into my Motorola SVV5222 SURFboard Digital Voice Modem provided by our ISP, Optimum Online. For some reason, it's not broadcasting the wireless signal to connect to the internet like it usually does. My Nintendo Wii nor my Nintendo 3DS doesn't seem to be able to detect the SSID, or wireless signal. Been trying to unplug it and replug it back in, resetting the different power sources, and even trying to play around with the wireless settings via routerlogin.net. Still, to no avail. This has happened a few times before too, where the wireless signal will just get dropped and unable to be detected. Sometimes we'd have to wait a few hours before it would come back. However, it's been awhile and it still isn't coming back yet. There's no interference because the environment in which the router is in hasn't been altered in any way. I've included a self-made diagram of what our modem/router setup looks like as of right now, with which lights glow and what color they glow: http://i39.tinypic.com/2z83ozk.png

So yeah, I'm not entirely sure what's going on...and I'm not exactly the most tech-savvy person in the world and haven't been able to find a solution online. This is really frustrating and I depend a lot on this router. Can anyone please help?
Reply With Quote
  #2  
Old November 12th, 2011, 06:36 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

http://www.metageek.net/get_inssider_today/

possible channel inferences

use the tool and check if live in saturated area or not since you said will come back in some duration
Reply With Quote
  #3  
Old November 12th, 2011, 05:29 PM
Joe_ Joe_ is offline
Senior Member
NETGEAR Addict
 
Join Date: May 2011
Posts: 2,279
Joe_ is on a distinguished road
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Quote:
Originally Posted by JerseySTARFoX737 View Post
For some reason, it's not broadcasting the wireless signal to connect to the internet like it usually does. My Nintendo Wii nor my Nintendo 3DS doesn't seem to be able to detect the SSID, or wireless signal.
How do you know that it's not broadcasting a wireless signal? You only mention "Nintendo Wii nor my Nintendo 3DS". Do you mean that you don't have any computers in your household that uses the same wireless connection? Have you tried with a computer to see if the wireless broadcast of the network is indeed not working? Of course that doesn't mean to say that the wireless radio in the router hasn't failed, but it's a way of diagnosing it.
Reply With Quote
  #4  
Old November 14th, 2011, 11:31 AM
JerseySTARFoX737 JerseySTARFoX737 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2010
Posts: 7
JerseySTARFoX737 is on a distinguished road
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Quote:
Originally Posted by jmizoguchi View Post
http://www.metageek.net/get_inssider_today/

possible channel inferences

use the tool and check if live in saturated area or not since you said will come back in some duration
Thanks. I downloaded it, but it's not really starting up. It's giving me this error message: ""inSSIDer requires the WLAN AutoConfig service, which appears to be stopped. Please start WLAN AutoConfig and then run inSSIDer." Mine appears to be working just fine I think, so I'm gonna have to uninstall this because it's not really working for me.
Reply With Quote
  #5  
Old November 14th, 2011, 11:35 AM
JerseySTARFoX737 JerseySTARFoX737 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2010
Posts: 7
JerseySTARFoX737 is on a distinguished road
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Quote:
Originally Posted by Joe_ View Post
How do you know that it's not broadcasting a wireless signal? You only mention "Nintendo Wii nor my Nintendo 3DS". Do you mean that you don't have any computers in your household that uses the same wireless connection? Have you tried with a computer to see if the wireless broadcast of the network is indeed not working? Of course that doesn't mean to say that the wireless radio in the router hasn't failed, but it's a way of diagnosing it.
Because it was not displaying the SSID, when I went to try and find an access point to connect to. Although yesterday I was able to get it back, but then the connection on my Wii was slow and sluggish, and rather unresponsive. It's protected via WEP, and displayed a lock icon when showing up next to my SSID and was in the three bar "strong" green section. I went on my computer to try the internet on there and it too was acting sluggish and slow and unresponsive. My cable modem has also been acting funky lately, as I've stated before. It's been dropping our connection a few times; even today it did again and has been affecting internet performance on my PC. That's how I can tell.
Reply With Quote
  #6  
Old November 14th, 2011, 11:38 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

try netstumbler if you are using XP

http://www.netstumbler.com/
Reply With Quote
  #7  
Old November 14th, 2011, 11:42 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Quote:
It's protected via WEP, and displayed a lock icon when showing up next to my SSID and was in the three bar "strong" green section.
WEP is not protection anymore.. it is hackable so I would suggest to go WPA2. Wii can handle WPA2 unless other computer's can not

Quote:
My cable modem has also been acting funky lately,
if you see the issue with PC directly connected to the modem then I would consult the ISP

also make sure to check router with PC wired to the LAN ports not wireless to eliminate the issue with wireless.
Reply With Quote
  #8  
Old November 14th, 2011, 12:20 PM
JerseySTARFoX737 JerseySTARFoX737 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2010
Posts: 7
JerseySTARFoX737 is on a distinguished road
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Quote:
Originally Posted by jmizoguchi View Post
try netstumbler if you are using XP

http://www.netstumbler.com/
If I download this, how will I be able to use it to detect if there is a problem?

I'm technologically inept, as you can see...so I was just wondering what indicator I should look out for if this program picks up anything, like what it would find and such.
Reply With Quote
  #9  
Old November 14th, 2011, 12:21 PM
JerseySTARFoX737 JerseySTARFoX737 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jan 2010
Posts: 7
JerseySTARFoX737 is on a distinguished road
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

Quote:
Originally Posted by jmizoguchi View Post
WEP is not protection anymore.. it is hackable so I would suggest to go WPA2. Wii can handle WPA2 unless other computer's can not



if you see the issue with PC directly connected to the modem then I would consult the ISP

also make sure to check router with PC wired to the LAN ports not wireless to eliminate the issue with wireless.
I'll look into the WEP thing, for sure.

Yeah, I was thinking of contacting Cablevision to see if they'd give us a replacement modem since this one seems like it's been giving us trouble a lot more these days. Also, I'm kind of confused about that last part. ^^;
Reply With Quote
  #10  
Old November 14th, 2011, 01:39 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Netgear WGR614v9 Wireless Router Not Broadcasting Wireless Signal (SSID)

You can see the surrounding network with application

If your SSID name has channel that interfere with other SSID is equally strong , it can cause the issues.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 06:33 PM.