#1  
Old April 20th, 2007, 08:42 PM
Tommy Tommy is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2007
Posts: 1
Tommy is on a distinguished road
Question Netgear DG834 Router, authentication required!

When I go to "my network places" (in windows xp) it comes up with "Netgear DG834 Router" icon. When i click on that icon it loads up an internet explorer web page and a little separate box comes up and asks me:

Quote:
Authentication Required

Enter username and password for "NETGEAR DG834" at http://192.168.0.1
Problem is i don't ever remember creating a user account and password. I've tried all my email addresses as the username and all the different passwords i can think of, nothing works.

I think its because someone else, the guy who built and installed this computer, set it up for me and he might of created the account. But even if he did that was along time ago and theres no way he would remember.

How can i find out what the account is / how do i fix this?
Reply With Quote
  #2  
Old April 20th, 2007, 09:35 PM
Tommy Tommy is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2007
Posts: 1
Tommy is on a distinguished road
Default Re: Netgear DG834 Router, authentication required!

Don't worry, i just found out that on the actual router the default username and password is written. Its all sorted out now.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:25 AM.