#1  
Old February 6th, 2012, 02:15 PM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Smile VMDG480 and WG602v4

Hi

I have a VMDG480 as issued by the UK ISP Virgin which is the cable modem (not the ADSL), I also have a WG602v4. I want to bridge/repeat the signal wirelessly. I've seen this, which is exactly what I want to do: http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge

So my question is: is it possible to link up VMDG480 and WG602v4 in the manner shown in the link above - either with or without security?

If it is not possible with VMDG480 due to firmware restrictions, would there be any value in changing/upgrading (essentially hacking) the firmware on the WG602v4 to the DD-WRT firmware (yes I understand the risks etc.)

Any and all advice would be apprecated - thanks in advance.

Adam
Reply With Quote
  #2  
Old February 6th, 2012, 05:49 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,375
jmizoguchi is on a distinguished road
Default Re: VMDG480 and WG602v4

or just simply get extender WN2500RPT
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old February 7th, 2012, 12:32 AM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Default Re: VMDG480 and WG602v4

Hmm the "or simply get another router" suggestion doesn't really answer my question. Were that the case, I wouldn't have posted on here

I was appealing to your expert nature...

Therfore, can you answer my questions?
Reply With Quote
  #4  
Old February 13th, 2012, 04:43 AM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Default Re: VMDG480 and WG602v4

*bump*

If anyone else knows of any way I can make this work, please shout.
Reply With Quote
  #5  
Old March 13th, 2012, 07:51 AM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Default Re: VMDG480 and WG602v4

*Double bump* - has anyone managed to get this working?
Reply With Quote
  #6  
Old February 23rd, 2013, 01:28 AM
park1nsr park1nsr is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
park1nsr is on a distinguished road
Smile Re: VMDG480 and WG602v4

Hi cappsie, did you manage to get this working? I have a solution - I'm assuming your WG602v4 is running DD-WRT firmware? Can you confirm which version please? Thanks
Reply With Quote
  #7  
Old February 23rd, 2013, 01:35 AM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Default Re: VMDG480 and WG602v4

In the end I installed the DD-WRT software and set it up as a wireless bridge. But it didn't really work that well.

A.
Reply With Quote
  #8  
Old February 23rd, 2013, 12:18 PM
park1nsr park1nsr is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
park1nsr is on a distinguished road
Arrow Re: VMDG480 and WG602v4

Oh no sorry to hear that.

But at least you have DD-WRT on your secondary router (WG602v4).

NOTE: If you do decide to follow this, I recommend backing up your router settings (on your WG602v4 goto Administration >> Backup).

You should be able to do what you want to by following this:

A) On your VMDG480 router:
1) Login to your router (default IP was: 192.168.1.1) and click the "Wireless Network Settings" button from the Home Page
2) The key here is that you MUST use the Security Mode "WAP2-PSK[AES]" as your using DD-WRT Bridged / Repeater mode on your Secondary router, if you dont use this the chances are you will have severe problems.
3) Also, change the Wireless Channel from "Auto" to something else, me personally, I use Channel "11" for all round better performance and speed (this is of course depending on any interference in your location)
4) Also on the same page, set the "Wireless Band Settings" to "2.4GHz" otherwise you will again have issues later.
5) Note: You may want to personalize your SSID here, if you have not already done so.
6) Click "Save Settings"


B) On your 2nd router (WG602v4) - ensure you disconnect from your VMDG480 router (or switch it off to be on the safe side)
1) Do a 30-30-30 reset (if you haven't already done so).
2) Connect the 2nd router via network cable and load up teh router home page (default IP: 192.168.1.1)
3) If you have done a reset / 30-30-30 reset, you will be prompted to add a user name and password for Administrative purposes (this does NOT have to be the same as the VMDG480 logon details)
4) Goto Setup >> Basic Setup:
Connection: Disabled
Local IP: 192.168.1.2 (or what ever you want - ensure the first 3 segments are within the same range as your main router 192.168.1.* - just change the 4th segment by increment of 1)
Subnet mask: 255.255.255.0 (this should be the same as your main router)
Gateway & Local DNS: 192.168.1.1 (this is the IP of your VMDG480 router)
-> Now click SAVE (Not Apply Settings!)

5) Goto Setup >> Advanced Routing:
Operating Mode: Router
-> Now click SAVE

6) Goto Wireless >> Basic Settings:
Wireless Mode: Repeater Bridge
Wireless Network Mode: NG-Mixed
SSID: The same as your main Router !!!!
Channel Width: (if shown): 20MHz
SSID Broadcast: Enable
Network Config: Bridged
-> Now Click SAVE

7) Still in Wireless >> Basic Settings:
i) Click "Add" under "Virtual Interfaces"
SSID: MUST be different from your main router
SSID Broadcast: Enabled
AP Isolation: Disable
Network Config: Bridged
-> Now Click SAVE

8) Goto Wireless >> Wireless Security:
*** Both physical and virtual entries should have these settings ***
Security mode: WAP2 Personal
WAP Algorithms: AES
WPA Shared Key: THE WIRELESS PASSWORD ON YOUR VMDG480
-> Now Click SAVE

9) Goto Services >> Services:
DNSMasq: Disable
ttraff Daemon: Disable
-> Now Click SAVE

10) Goto Security >> Firewall:
Uncheck all boxes except Filter Multicast
-> Now Click SAVE
Disable SPI firewall
-> Now Click SAVE

11) Finally, Goto Administration >> Management:
Routing: Disable
-> Now Click "APPLY SETTINGS"

Remove the cable from your computer and the 2nd router, if you switched your 1st router off, then now is the time to switch it back on (if you did switch the 1st router off, then you should switch off the 2nd router before powering up the 1st router - wait for the 1st router to boot and function (i.e. flashing lights for activity) and switch on your 2nd router) Viola you should be working with a Wireless Access Point (WAP).

Let me know how you get on if you decide to try this out.
Reply With Quote
  #9  
Old February 23rd, 2013, 12:45 PM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Default Re: VMDG480 and WG602v4

Sweet! Ill check it out and get back to you.

Reply With Quote
  #10  
Old May 29th, 2014, 04:18 PM
cappsie cappsie is offline
Junior Member
NETGEAR Newbie
 
Join Date: Feb 2012
Posts: 7
cappsie is on a distinguished road
Default Re: VMDG480 and WG602v4

Howdy,

Ok so it's take just a little time to try this out. Life gets in the way, often.

It's all working quite happily. The only thing I can't seem to do - which I appreciate is not your issue, but mine - is get my iPhone to auto-switch between the two units.

Any thoughts?

Thanks,
Adam.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:48 AM.