#1  
Old February 17th, 2012, 07:20 AM
bkhann bkhann is offline
Junior Member
 
Join Date: Feb 2012
Posts: 2
bkhann is on a distinguished road
Default WN604- Unable to set time

I recently purchased a Netgear Wireless N150 Access Point WN604.

I have tried, unsuccessfully, to set the correct time. From the acces point log-in I am going to Configuration - Systerm - Basic - Time. There I am designating the correct time zone, Enable NTP Client, and set the host name to time-b.netgear.com.

Still it shows the current date as January 1, 1999 (and running)


Any ideas??????
Reply With Quote
  #2  
Old August 2nd, 2012, 09:47 AM
godint godint is offline
Junior Member
 
Join Date: Aug 2012
Posts: 1
godint is on a distinguished road
Default Re: WN604- Unable to set time

UP !

Just bought the same box ... and got the same problem Is the time server name wrong ? "time-b.netgear.com" ? Something else ?

@ bkhann : have you got your problem solved ?
Reply With Quote
  #3  
Old September 30th, 2012, 02:13 AM
Fabweb Fabweb is offline
Junior Member
 
Join Date: Sep 2012
Posts: 1
Fabweb is on a distinguished road
Default Re: WN604- Unable to set time

Same problem for me, what should I do?
it is necessary for the Wireless On-Off

thanks

Fabrice
Reply With Quote
  #4  
Old October 21st, 2012, 10:39 AM
wizzo337 wizzo337 is offline
Junior Member
 
Join Date: Oct 2012
Posts: 3
wizzo337 is on a distinguished road
Default Re: WN604- Unable to set time

Should be an easy one to sort out.
1. Logon to the router configuration page. (192.168.0.100 is the Default).
2. Go to the Configuration Tab.
3. Click on IP.
4. In the Primary DNS Server Box type the IP 8.8.8.8
5. In the Secondary DNS Server Box type the IP 8.8.4.4
6. Worked for me.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:41 AM.