#1  
Old March 19th, 2012, 01:13 PM
dla_iow dla_iow is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
dla_iow is on a distinguished road
Default WN2000RPTV2 causing WiFi failures

I've just brought a new Netgear WN2000RPTV2 so that I can connect my Panasonic DMR HW100 into my network, my router being a Netgear DGN1000. The idea of networking the HW100 is so that I'd be able to stream to & from it to PCs in my network, but that I'd also be able to access the Panasonic Viera Cast system. Now the streaming within my network works just fine, I can also tell the HW100 to access the internet for software updates.

However what doesn't work is the Viera cast access, whenever I try this the HW100 starts the access but then fails. Once I've tried the Viera cast access my WiFi network is totally stuffed and is only recovered by rebooting the DGN1000.

Now if I try swapping round my network so the HW100 is directly connected to the DGN100 and the desk tops are connected to the WN2000RPTV2, then the VIERA cast works without problems but the desk tops then suffer internet access failures.

Both the DGN1000 & WN2000RPTV2 have the latest firmware installed. There is something the WN2000RPTV2 is saying to the DGN1000 when performing the VIERA cast accesses which kill the WiFi. I'm thinking of running some sniffer software so I can see what the WN2000RPTV2 has said to the DGN1000.

Unless I can get the WN2000RPTV2 to do the full job I brought it for it is likely to be sent back to the supplier.

If anyone has any suggestions on how I can get the system working as I want I'll be grateful.
Reply With Quote
  #2  
Old April 1st, 2012, 09:27 AM
dla_iow dla_iow is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
dla_iow is on a distinguished road
Default Re: WN2000RPTV2 causing WiFi failures

After some experimentation and dusting off my very old MR314 I now am certain there is a bug in the DGN1000 firmware. I hardwired the MR314 to the DGN1000, then reconfigured the WN2000RPTV2 to wirelessly connect to the MR314 rather than the DGN1000 and magic my HW100 can access the Panasonic Viera network without problems (even given how slow the MR314 is compared with more modern Wifi H/W). I did try sending a bug to Netgear support in the hope at least getting them to look at this problem but it just bounced back.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:09 AM.