#1  
Old March 28th, 2012, 07:10 PM
peppermintButler's Avatar
peppermintButler peppermintButler is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2012
Location: Atlanta
Posts: 6
peppermintButler is on a distinguished road
Default WNDR3700v3 - losing connection every 5 minutes

Hello,

I recently purchased a WNDR3700v3 router. Since I have had it, nothing has been able to stay connected for more than 5 minutes at a time. This makes it extremely difficult to play online games or watch Netflix.

I set it up with the included CD and hadn't changed any other settings when it first started. I've tried changing the channel and resetting it completely since then. Usually it's difficult to change anything else because the 'WPS in progress' message pops up.

I've tried searching for others with the same issue but haven't had much luck. Is something set up incorrectly?
Reply With Quote
  #2  
Old March 28th, 2012, 07:25 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNDR3700v3 - losing connection every 5 minutes

Broadband type
Reply With Quote
  #3  
Old March 29th, 2012, 02:57 PM
peppermintButler's Avatar
peppermintButler peppermintButler is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2012
Location: Atlanta
Posts: 6
peppermintButler is on a distinguished road
Default Re: WNDR3700v3 - losing connection every 5 minutes

Thank you for responding so quickly.

Where can I set this? I have cable internet - the netgear help says to run the setup wizard, but that hasn't helped so far.
Reply With Quote
  #4  
Old March 29th, 2012, 04:48 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNDR3700v3 - losing connection every 5 minutes

make sure cable modem is standard modem and not modem/router unit
Reply With Quote
  #5  
Old March 29th, 2012, 06:14 PM
peppermintButler's Avatar
peppermintButler peppermintButler is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2012
Location: Atlanta
Posts: 6
peppermintButler is on a distinguished road
Default Re: WNDR3700v3 - losing connection every 5 minutes

It says it's just a modem (Motorola SB5102).

Is there something else that would be causing it?
Reply With Quote
  #6  
Old March 29th, 2012, 06:25 PM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WNDR3700v3 - losing connection every 5 minutes

should work fine..

test with pc wired the router and test if you have disconnection every 5min. if wired to the pc is does not show same behavior then would be isolated wireless issueless only
Reply With Quote
  #7  
Old March 31st, 2012, 09:33 AM
peppermintButler's Avatar
peppermintButler peppermintButler is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2012
Location: Atlanta
Posts: 6
peppermintButler is on a distinguished road
Default Re: WNDR3700v3 - losing connection every 5 minutes

I tried it with the cord directly from the modem, but there was no disconnecting
Reply With Quote
  #8  
Old April 1st, 2012, 10:21 AM
code46 code46 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2012
Posts: 11
code46 is on a distinguished road
Default Re: WNDR3700v3 - losing connection every 5 minutes

How recently did you buy it? You may just want to return it.

I've been having issues and decided to check the Netgear boards and lo and behold several people are having the same connection dropout issue. A family member just bought a new one (I have a V1) and they're having connection dropout issues.

If the internet works fine directly plugged into the cable modem and it drops out (wired) with the WNDR3700, then that likely points to an issue with the router. Hardware, firmware, who knows.
Reply With Quote
  #9  
Old April 1st, 2012, 10:30 AM
peppermintButler's Avatar
peppermintButler peppermintButler is offline
Junior Member
NETGEAR Newbie
 
Join Date: Mar 2012
Location: Atlanta
Posts: 6
peppermintButler is on a distinguished road
Default Re: WNDR3700v3 - losing connection every 5 minutes

I bought it back in January, so I think it might be too late to take it back.

For some reason, the connection dropping doesn't seem to show up on my laptop unless I'm playing a game or watching a movie (on other devices, I can see the wireless icon change to 'no connection'), so I didn't notice it until I got my desktop set up.

I guess if there's nothing wrong in the settings, I can try calling Netgear to see if they have any suggestions.
Reply With Quote
  #10  
Old April 1st, 2012, 11:30 AM
code46 code46 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2012
Posts: 11
code46 is on a distinguished road
Default Re: WNDR3700v3 - losing connection every 5 minutes

I don't have a later revision, but I would search this forum and see if people recommend an older firmware for your version and see if that helps.

Then use the steps in this sticky to test it out (step three is a good idea, but basically step four, after you can pin down a recommended older firmware): http://forum1.netgear.com/showthread.php?t=63234
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 09:41 AM.