Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers

Reply
 
Thread Tools Display Modes
  #1  
Old April 3rd, 2012, 02:18 PM
abeagley abeagley is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
abeagley is on a distinguished road
Question WN2000RPTv2 Connecting To Wireless Network But No Internet

I recently purchased a WN2000RPTv2 to extend the wireless in my house. I've ran through the setup multiple times with multiple browsers (IE, Firefox, and Safari). Each time it properly detects my home network and connects to it successfully (as shown in the Status page of the web admin interface).

The problem is devices connected via wireless to the new extended wireless SSID or connected to the 4 lan ports do not receive internet. I checked the IP configuration set by the DHCP server and it all looks legit.

Anyone else having this issue or know how to resolve?
Reply With Quote
  #2  
Old April 5th, 2012, 04:26 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,022
jmizoguchi is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

try using google DNS on PC side and see if that takes to anywhere

also ping both router's IP and google DNS from the pc behind the extender
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #3  
Old April 7th, 2012, 07:16 AM
DaPietz DaPietz is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
DaPietz is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Hi@all,

I got my WN2000RPTv2 today and have The Same Problem as mentioned in this post.

Set it up according to the manual over WPS. Wifi Connection between Router (WNDR3800) and extender is working fine according admin webpage but I cant get a connection to the internet. Changed DNS to Google DNS on my Wifi Device (iPad) - same situation. Any idea?

Greets DaPietz
Reply With Quote
  #4  
Old April 7th, 2012, 07:28 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,022
jmizoguchi is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Did you place the extender betweent a-b point here the b point where. Wifi was was weakest when extender was not used?
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #5  
Old April 7th, 2012, 12:14 PM
lmcguire656 lmcguire656 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
lmcguire656 is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I'm having the same problem. The extender is connected to the router but has no internet access. When I go into the genie program I can't login, but when the extender first came up and the mywifiext page came up i was able to login into it with the admin/password. The only thing I've come up with is the IPV4 can't or doesn't have permission to obtain and IP address and I have no clue how to change this. I've spent the last 3 hours working on this and getting ready to call it quits.
Reply With Quote
  #6  
Old April 10th, 2012, 10:16 PM
Jeffrey07 Jeffrey07 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 4
Jeffrey07 is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I suggest you try to reset the WN2000RPTv2 and run the setup using the setup wizard. When you get to the wizard, use the manually input SSID. Make sure you enter the exact settings you have from the main wireless router.
Reply With Quote
  #7  
Old April 15th, 2012, 09:02 AM
Rayseb Rayseb is offline
Junior Member
 
Join Date: Dec 2011
Posts: 2
Rayseb is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I just thought I would state my frustrating experience: I spent hours trying to get my Netgear extender to connect to the internet via the wireless router. I had to manually configure to get a connection and then there would be no internet availability. Finally after trying and retrying I found out that my son had hidden the wireless router. So after unhiding it, it took only 5-10 minutes to connect it to the wireless router and achieve internet connection. I did this to have wireless connection for my smart tv on the other end of the house.
One the additional frustrations was a call to my ISP who said on checking his support manual that their Cisco DPC 3825 wireless router cannot connect to my Netgear extender (WN2000RPT). But obviously it can as I have now connected it and am able to watch youtube videos on my smart TV.
Reply With Quote
  #8  
Old April 16th, 2012, 05:05 AM
nikon01 nikon01 is offline
Junior Member
 
Join Date: Apr 2012
Posts: 1
nikon01 is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

Hi guys.

We just bought the extender for a classroom at work to get better connection there from our wifi network.

I have the same extender at home, but with old firmware and i have NEVER had any problem there.

When we bought it today (new firmware) we have alot of problems. We are using the wizard to set connection up.
Selecting the SSID to connect to, writing the WEP passphrase to get it going. pushing next, next and then connection done.
Now we are connected to the router.

But, we dont get a IP-adress. When we conencted trough a phone with WPA2 we got connection and IP-adress and could surf the internet.

But when we are trying to connect to the router with WEP, we dont get a connection or IP-adress.

Anyone here knows how to get this working? We have been trying for 6 hours now, but still cant get any further.



Sorry for my english.
Reply With Quote
  #9  
Old April 16th, 2012, 06:38 AM
agliolio agliolio is offline
Junior Member
 
Join Date: Apr 2012
Posts: 2
agliolio is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

I recently moved and switched providers and am now on fios. I used the extender with no issues in my last home. I went through the setup again and it seemed to work, but even though the new network is showing up with a full signal it will not connect. I had changed the name, so it is not my current wifi name w EXT. I assume that is why NETGEAR_EXT is not showing up. I cannot sign onto mywifiext.net to adjust. I've reset the extender twice, but nothing is working. any help would be welcome
Reply With Quote
  #10  
Old April 16th, 2012, 07:30 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 94,022
jmizoguchi is on a distinguished road
Default Re: WN2000RPTv2 Connecting To Wireless Network But No Internet

suggest to adjust the wireless on FIO device and see how it plays
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 01:37 AM.