#1  
Old June 24th, 2012, 07:09 AM
usernameandpassword usernameandpassword is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2012
Posts: 6
usernameandpassword is on a distinguished road
Default wndr3400 port forwarding

This one I have had problems with in the last month. I've tried a bunch of things and nothing seems to be able to fix it.

I have 5 IP web cameras and a computer I port forward
I had the info in the router and it worked seemlessly before last month
I tried accessing my cameras one day and notice the feed drop after a few seconds
I tried accessing the computer and couldnt get it to connect
I waited an hour, then tried again. Camera connected for a few seconds then the feed dropped off again. none of the other cameras or server were accessible after the first one dropped off.
All port forwarding info was in the router. Remade the rules but didnt help.
Updated the firmware and after that, all the rules were gone, but in the firmware, they were apparently still there because the router said I was making a duplicate rule. Theres another post about this same issue.
I totally reset the router like it came out of the box, wiping everything.
I set the DHCP list, remade the rules, tried to connect and the same thing happened. Camera would only stay connected for a few seconds then drop out. Other cameras and the computer wouldnt connect either after the first feed dropped, just like before.

The cameras are static and everything works as it should 'inside the network'. Coming from the outside, a few seconds and it drops you. I can't access the remote management for more than the same few seconds before it drops as well. If another feed just dropped previously, remote management is totally unaccesible, just like the cameras and computer do. I've already went through all the stuuf I could possibly do with this router and it does seem odd it just picked up one day and decided to throw a fit.

Any ideas short of tossing it and getting another router?
Reply With Quote
  #2  
Old June 24th, 2012, 07:18 AM
usernameandpassword usernameandpassword is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2012
Posts: 6
usernameandpassword is on a distinguished road
Default Re: wndr3400 port forwarding

I know this problem is isolated to this router. I replaced it with a junk DLink I keep around as a second access point and it worked seemlessly as it should from the outside.
Reply With Quote
  #3  
Old June 24th, 2012, 09:40 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: wndr3400 port forwarding

duplicate
http://forum1.netgear.com/showthread.php?t=76764
Reply With Quote
  #4  
Old June 24th, 2012, 09:50 AM
usernameandpassword usernameandpassword is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2012
Posts: 6
usernameandpassword is on a distinguished road
Default Re: wndr3400 port forwarding

Well the logs are telling me what the problem seems to be. The router is mistaking my incoming port connections as a DoS attack.

[DoS attack: Vanilla] attack packets in last 20 sec from ip [198.xxx.xxx.xxx], Sunday, Jun 24,2012 12:47:39
Reply With Quote
  #5  
Old June 24th, 2012, 10:02 AM
usernameandpassword usernameandpassword is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2012
Posts: 6
usernameandpassword is on a distinguished road
Default Re: wndr3400 port forwarding

Quote:
Originally Posted by jmizoguchi View Post
Unfortunately it isn't. I have had a problem recently with the router dropping wirelessly attached devices and upgraded to 50 to see if it would correct it.

This is a port forwarding issue and after revieing the logs, I found the router is interpreting inbound connections as DoS attacks. Here's the log entry after the cameras dropped out.

[DoS attack: Vanilla] attack packets in last 20 sec from ip [198.xxx.xxx.xxx], Sunday, Jun 24,2012 12:47:39

This shows up repeatedly when I try coming from the outbound side to the cameras. On the remote access. it interpreted that as a FINS attack.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:18 AM.