#1  
Old July 15th, 2012, 11:15 AM
richanann richanann is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2012
Posts: 11
richanann is on a distinguished road
Default Wireless connected but no Internet access

Hi all
Route name"netgear n300 ADSL/2.Telkom network

Wireless connected,lED glowing as green.but unable to access any web pages.

Wt is probable causes for not access web.i disabled all firewall.its not working for all of my friends systems for last one week.suddenly it was happened.i tired of calling those Telkom guys.please any one help to resolve this issue

Last edited by Mars Mug; July 15th, 2012 at 11:13 PM.
Reply With Quote
  #2  
Old July 16th, 2012, 05:53 AM
richanann richanann is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2012
Posts: 11
richanann is on a distinguished road
Default Re: Wireless connected but no Internet access

Hello,any one in this world to help me to resolve this headache problem,
Reply With Quote
  #3  
Old July 16th, 2012, 11:34 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,467
Mars Mug is on a distinguished road
Default Re: Wireless connected but no Internet access

Please provide more detailed information such as;

• Router model – e.g. DGND3700, ‘Netgear N300’ is a generic name and does not identify the specific model.
• Router wireless encryption setting (e.g. WPA2)
• Is the router SSID (wireless name) visible at the computers in a scan?
• Router wireless rate(s) e.g. up to 300 Mbps (2.4GHz)
• Are the computers indicating that they are connected to the router wireless at all?
• Do you have the router Wireless Access List enabled?
• What firewalls did you disable?

And any other information you can think of that might help.

Without this kind of detailed information no-one is likely to be able to help.
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #4  
Old July 17th, 2012, 01:14 PM
richanann richanann is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2012
Posts: 11
richanann is on a distinguished road
Default Re: Wireless connected but no Internet access

Hi mars,

Please see below details.

• Router model – N300 DGN2200Mv2
• Router wireless encryption setting (e.g. WPA2)-WPA2-PSK AES
• Is the router SSID (wireless name) visible at the computers in a scan?its visible & connected to all laps,but no internet
• Router wireless rate(s) e.g. up to 300 Mbps (2.4GHz)-2.4GHZ-300mbps
• Are the computers indicating that they are connected to the router wireless at all?ALL COMPUTERS CONNECTED,SSID VISIBLE,BUT NO ACCES s FOR LAST 15 DAYS.
• Do you have the router Wireless Access List enabled?HOW TO CHECK
• What firewalls did you disable?WINDOWS FIREWALL-OFF

Firmware Version -V1.0.0.27_1.0.27

MAC Address 20:4E:7F:BB:A9D
IP Address 10.0.0.2
Network Type DHCP
IP Subnet Mask 255.255.255.0

MAC Address 20:4E:7F:BB:A9E
IP Address 41.243.48.27
Network Type PPPoE
IP Subnet Mask 255.255.255.255
Gateway IP Address 41.243.44.1
Domain Name Server 196.43.42.190
196.43.46.190
Reply With Quote
  #5  
Old July 17th, 2012, 11:15 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,467
Mars Mug is on a distinguished road
Default Re: Wireless connected but no Internet access

Quote:
Originally Posted by richanann View Post
MAC Address 20:4E:7F:BB:A9D
IP Address 10.0.0.2
Network Type DHCP
IP Subnet Mask 255.255.255.0

MAC Address 20:4E:7F:BB:A9E
IP Address 41.243.48.27
Network Type PPPoE
IP Subnet Mask 255.255.255.255
Gateway IP Address 41.243.44.1
Domain Name Server 196.43.42.190
196.43.46.190
Did you get that from the router, was it the Router Status page?

If your computers run a Microsoft OS, could you get a post an ‘ipconfig’ listing please by going to a Command Prompt (Start, All Programs, Accessories) and type ipconfig /all (you can copy/paste from a Command Prompt).
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #6  
Old July 17th, 2012, 11:26 PM
richanann richanann is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2012
Posts: 11
richanann is on a distinguished road
Default Re: Wireless connected but no Internet access

Hi mars,

Those details i sent i taken from Router status page,see below my PC
config details,


Windows IP Configuration

Host Name . . . . . . . . . . . . : HUAWEISS
Primary Dns Suffix . . . . . . . : vodacom.corp
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vodacom.corp
vodacom.corp

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-1C-23-0B-7D-B0

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : vodacom.corp
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-1B-77-A9-8C-E0
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.112.73.87
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Default Gateway . . . . . . . . . : 10.112.73.65
DHCP Server . . . . . . . . . . . : 1.1.1.1
DNS Servers . . . . . . . . . . . : 10.112.77.51
10.102.208.51
Lease Obtained. . . . . . . . . . : Wednesday, July 18, 2012 9:11:41 AM
Lease Expires . . . . . . . . . . : Wednesday, July 18, 2012 10:11:41 AM
Reply With Quote
  #7  
Old July 18th, 2012, 07:36 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Wireless connected but no Internet access

Quote:
MAC Address 20:4E:7F:BB:A9E
IP Address 41.243.48.27
Network Type PPPoE
IP Subnet Mask 255.255.255.255
Gateway IP Address 41.243.44.1
Domain Name Server 196.43.42.190
196.43.46.190
Quote:
Connection-specific DNS Suffix . : vodacom.corp
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-1B-77-A9-8C-E0
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.112.73.87
Subnet Mask . . . . . . . . . . . : 255.255.255.192
Default Gateway . . . . . . . . . : 10.112.73.65
DHCP Server . . . . . . . . . . . : 1.1.1.1
DNS Servers . . . . . . . . . . . : 10.112.77.51
10.102.208.51
Seems there is some IP subnet totally different
Reply With Quote
  #8  
Old July 18th, 2012, 12:02 PM
richanann richanann is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2012
Posts: 11
richanann is on a distinguished road
Default Re: Wireless connected but no Internet access

sorry guys,that was taken while internet connected to OFficial LAN connection,

see below correct details of N300 router Ip config




Windows IP Configuration

Host Name . . . . . . . . . . . . : HUAWEISS
Primary Dns Suffix . . . . . . . : vodacom.corp
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vodacom.corp
vodacom.corp

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . : vodacom.corp
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Networ
k Connection
Physical Address. . . . . . . . . : 00-1B-77-A9-8C-E0
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 10.0.0.3
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 10.0.0.2
DHCP Server . . . . . . . . . . . : 10.0.0.2
DNS Servers . . . . . . . . . . . : 10.0.0.2
Lease Obtained. . . . . . . . . . : Wednesday, July 18, 2012 9:48:05 PM
Lease Expires . . . . . . . . . . : Thursday, July 19, 2012 9:48:05 PM

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-1C-23-0B-7D-B0
Reply With Quote
  #9  
Old July 18th, 2012, 12:23 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,467
Mars Mug is on a distinguished road
Default Re: Wireless connected but no Internet access

That listing looks correct, as it should be.

It is possible that the router isn’t properly handling the DNS IP from the ISP.

If that is the case then you should find that pinging an Internet based IP address will still work, since this does not need DNS e.g. ping 4.2.2.1

If pinging works then go to the TCP/IP properties for your network adaptor on the PC and try a manual setting for the DNS servers (you could set the DNS addresses to 4.2.2.1 / 4.2.2.2 as a test).
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #10  
Old July 18th, 2012, 12:53 PM
richanann richanann is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jul 2012
Posts: 11
richanann is on a distinguished road
Default Re: Wireless connected but no Internet access

Hi andy,

Please see below ping test results

Pinging 4.2.2.1 with 32 bytes of data:

Request timed out.
Request timed out.
Request timed out.
Request timed out.

Ping statistics for 4.2.2.1:
Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),

Kindly be advised.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 12:26 PM.