Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11ac Routers > R6300 - AC1750

Reply
 
Thread Tools Display Modes
  #1  
Old August 31st, 2012, 10:59 PM
KenSanDiego KenSanDiego is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2012
Posts: 17
KenSanDiego is on a distinguished road
Default Junk - Never Again

I preordered the R6300 from Amazon. First adopter. Don't know why the heck I trusted Netgear again. I stopped using their products years ago after a bad experience with a junk product but figured maybe they had improved...not. They suckered me in with product details and features this does not even have. Nothing works. Wireless is erratic and undependable, ftp is non functioning: no user credentialing, no settings; media player is a POS. This whole thing stinks. It goes on eBay and I am done with Netgear for good.

I kept hoping that each firmware update would be the one to set things right with this router. I was being naive. Netgear needs to recall this piece of junk.
Reply With Quote
  #2  
Old September 1st, 2012, 04:23 AM
Mark_K's Avatar
Mark_K Mark_K is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jul 2012
Location: Connecticut, USA
Posts: 573
Mark_K is on a distinguished road
Default Re: Junk - Never Again

I am working with netgear on the signal issues (see other post on 1.0.2.29_1.0.26) but I agree they really need to fix all the issues ASAP.
Reply With Quote
  #3  
Old September 1st, 2012, 07:53 AM
whsbuss whsbuss is offline
Member
NETGEAR User
 
Join Date: Aug 2010
Posts: 64
whsbuss is on a distinguished road
Default Re: Junk - Never Again

I don't know why you are having such issues. My R6300 has been rock solid (2nd unit now) running the latest firmware.
Reply With Quote
  #4  
Old September 1st, 2012, 10:53 AM
Mark_K's Avatar
Mark_K Mark_K is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jul 2012
Location: Connecticut, USA
Posts: 573
Mark_K is on a distinguished road
Default Re: Junk - Never Again

Tell us what speeds you are getting on both 2.4 and 5 bands.
Are they steedy?
Reply With Quote
  #5  
Old September 7th, 2012, 08:59 PM
KenSanDiego KenSanDiego is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2012
Posts: 17
KenSanDiego is on a distinguished road
Default Re: Junk - Never Again

Quote:
Originally Posted by Mark_K View Post
Tell us what speeds you are getting on both 2.4 and 5 bands.
Are they steedy?
Notwithstanding all the other issues, speeds are fine WHEN IT CONNECTS. Dropped connections and bad signal are rampant with this router. Tried changing channels to nearly every configuration possible and it still drops wireless g and n signals from 20 feet away.

I found each time i changed the channel and hit 'apply' everything would reconnect and get a strong signal...for about an hour. Then it starts all over again.

tried all the tricks everyone else has posted. Updated to each new firmware as soon as it was released. I always buy the best router i can get regardless of price...boy did i get screwed on this one.
Reply With Quote
  #6  
Old September 8th, 2012, 03:35 AM
whsbuss whsbuss is offline
Member
NETGEAR User
 
Join Date: Aug 2010
Posts: 64
whsbuss is on a distinguished road
Default Re: Junk - Never Again

I had a signal problem (dropping) when I first got mine. I exchanged it for a new one and its been solid. Sometimes hardware is the problem.
Reply With Quote
  #7  
Old September 8th, 2012, 04:38 AM
Mark_K's Avatar
Mark_K Mark_K is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jul 2012
Location: Connecticut, USA
Posts: 573
Mark_K is on a distinguished road
Default Re: Junk - Never Again

I am also very frustrated.
How can Netgear release this and have it working some bad?

They are aware of the issues. I would think that they would put all there experts on this issue and get it fixed ASAP as they are getting a bad rap on this all over the internet.
Reply With Quote
  #8  
Old September 8th, 2012, 11:39 AM
whsbuss whsbuss is offline
Member
NETGEAR User
 
Join Date: Aug 2010
Posts: 64
whsbuss is on a distinguished road
Default Re: Junk - Never Again

Don't know what to tell you..... my unit has been rock solid for 2 weeks now.
Reply With Quote
  #9  
Old September 8th, 2012, 12:59 PM
Mark_K's Avatar
Mark_K Mark_K is offline
Senior Member
Advanced NETGEAR Expert
 
Join Date: Jul 2012
Location: Connecticut, USA
Posts: 573
Mark_K is on a distinguished road
Default Re: Junk - Never Again

Quote:
Originally Posted by whsbuss View Post
Don't know what to tell you..... my unit has been rock solid for 2 weeks now.
Tell us what your signal stegth is and what Mbps you are at.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:59 PM.