#1  
Old December 10th, 2006, 04:43 PM
poiuyt poiuyt is offline
Junior Member
NETGEAR Newbie
 
Join Date: Dec 2006
Posts: 2
poiuyt is on a distinguished road
Default How do I disable the Wizard from popping up at startup?

My WG311 v3 stopped being recognized by the computer it's on today (probably because my kids trashed a required file), so I downloaded the latest software for it (version 1.1) and installed that. Problem fixed!

BUT... now whenever I start the computer (this is a Windows 2000 machine), the "Wizard" pops up on the screen. My kids use this computer. If they trashed the network connectivity without the Wizard popping up, I don't even want to think what they'll do with the Wizard there on the screen.

So how do I fix it so the Wizard doesn't appear? Again, I just want to connect to the internet and my home network (which it does fine again), but without the Wizard appearing at startup.
Reply With Quote
  #2  
Old January 16th, 2007, 07:54 AM
Netgear1-9A-Z's Avatar
Netgear1-9A-Z Netgear1-9A-Z is offline
Senior Member
NETGEAR Addict
 
Join Date: Nov 2006
Posts: 2,875
Netgear1-9A-Z is on a distinguished road
Default Re: How do I disable the Wizard from popping up at startup?

Download msconfig for your 2000 machine and select which programs you want to start at startup.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:00 PM.