#1  
Old June 6th, 2013, 03:21 PM
ngwndr4300 ngwndr4300 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
ngwndr4300 is on a distinguished road
Default Wifi drops, disabled

Hello,

Used this router for a while but just today the wifi started failing. I can use it for a while but as soon as I do something serious or download a larger file, the wifi drops and then I have restart the router to get it working again. The wifi drops for all computers in the network. I am using channel 13 and I am the only one to use it in my neighborhood so there is no band interference or the like. I have disabled the 5GHz band and I am using an MTU of 1400. Nothing seems to help and it is really unsettling me as we use 3 computer that rely on wifi in our household.

Any ideas?

Curious
Reply With Quote
  #2  
Old June 6th, 2013, 05:04 PM
ngwndr4300 ngwndr4300 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
ngwndr4300 is on a distinguished road
Default Re: Wifi drops, disabled

Hmmm I re-enabled 20/40 MHz co-existence and now it seems to work again. Weird...
Reply With Quote
  #3  
Old June 6th, 2013, 09:59 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,551
Mars Mug is on a distinguished road
Default Re: Wifi drops, disabled

Quote:
Originally Posted by ngwndr4300 View Post
I am using channel 13 and I am the only one to use it in my neighborhood so there is no band interference or the like.
Channel 13 overlaps with the commonly used channel 11, if there are several networks in your area using channel 11 then you are effectively sharing with them. Note also that in a wireless scan you only see the access point or router and not the client devices, so you canít for example tell if another network is busy with five wireless PCs streaming video, or is a little old lady with one PC that is used for e-mail once or twice per day.
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
  #4  
Old June 7th, 2013, 04:59 AM
ngwndr4300 ngwndr4300 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
ngwndr4300 is on a distinguished road
Default Re: Wifi drops, disabled

The problem is back. Changed to channel 10 and I am sure there is no one else but me here (did the channels scan with Genie). Too bad. My Edimax router worked fine for 4 years until it went ballistic but netgeaar costs premium money and delivers very badly on that promise. Not mad for the enthusiast in mind that is for sure. I will have to get a wifi access point connected via cable to the NetGear router. Not getting Netgear again that is for sure...
Reply With Quote
  #5  
Old June 7th, 2013, 07:59 AM
ngwndr4300 ngwndr4300 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 4
ngwndr4300 is on a distinguished road
Default Re: Wifi drops, disabled

Got myself a Wireless Access Point and I'm all good. Too bad but I'm all about solving problems, not about being right or wrong. Don't have the patience for the whole RMA thing and neither do my clients who need access to our back end servers.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:58 AM.