#1  
Old November 8th, 2013, 06:46 PM
Katznip Katznip is offline
Junior Member
NETGEAR Newbie
 
Join Date: Nov 2013
Posts: 8
Katznip is on a distinguished road
Default Firmware upgrade for WNR2000v3

I had been using firmware 1.1.2.2 with no issues, with 2 ipads, 2 iphones, a Windows 7 netbook, a Windows 8 laptop, and a wireless printer. [ A Windows XP laptop (permanently disabled) had been getting disconnected and sometimes reconnecting with no security with this firmware, but then it would change to a secure connection within a few seconds, this was wireless. The XP laptop was not having this issue with a Linksys router, only with the Netgear.]

I connected by ethernet to the router with the Windows 8 laptop and logged in to the router's settings, using Firefox. (Apparently I should have used IE.) I chose to upgrade the firmware through the router's interface. Everything seemed to be going well and I saw the router reboot. However, the browser froze after that. After quite a while of waiting, I refreshed the page. The router showed the new firmware.

After that, the Windows 8 laptop, which had never, ever had any problems with wireless connection on a Linksys router for several months in another location as well as for a few days with the Netgear with the old firmware, started losing its wireless connection once in a while. Several times in the past 24 hours I have had to run the Windows troubleshooter to reset the wireless adapter in order to re-establish the connection. I rebooted the router, using the button on the back of the router at the bottom to power it off and then back on. This didn't seem to help.

I went to the Netgear website and downloaded the firmware for both 1.1.2.2 and 1.1.2.6. I connected the Windows 8 laptop to the router with the ethernet cable, logged in to the router's settings, and manually re-installed 1.1.2.6, using IE this time. It appeared that everything went smoothly. I decided to try rebooting the router using the router's settings in IE. I watched as the router rebooted. However, the page seemed to get 'stuck' on telling me to wait while the router restarted, although the router actually had restarted and, in fact, all devices were back online...while this page continued to tell me to wait. I tried again, same result.

I've seen references to doing a factory reset after upgrading the firmware, but would that not restore the router to original factory settings, including the firmware? This does not make sense to me.

Since I have done the second installation of the new firmware, my Windows 8 laptop has not lost wireless connection, although I'm not ruling out the possibility that it still might.

The Netgear support pages don't seem to be really definite about the necessity of doing a 'factory reset' after upgrading the firmware, it seems to be either optional or not mentioned at all.

So my questions are:

What is meant by a 'factory reset', and how would that be done? Is it by pushing the recessed button on the back of the router? And would that not wipe out the firmware upgrade?

Is powering down the router and powering it back up enough to complete the installation? Again, Netgear's support pages aren't very definite about that.

And are there known issues with firmware 1.1.2.6 and Windows 8? I am wondering why only one device in my network was having problems.
Reply With Quote
  #2  
Old November 12th, 2013, 07:02 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,357
jmizoguchi is on a distinguished road
Default Re: Firmware upgrade for WNR2000v3

Once firmware is flashed, hard reset will ALWAYS restore to last flashed firmware as original firmware until you revert to older firmware version

Power down/up what we called power cycle and does NOT as same as hard reset using pin button.
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 03:27 AM.