Go Back   NETGEAR Forums > Home Products > Wireless Networking Products for SOHO applications > Wireless Router & Modem Gateways > 802.11b/g/n Routers > All 802.11 b/g/n Routers > WNDR3700 Discussion Forums

Reply
 
Thread Tools Display Modes
  #1  
Old December 2nd, 2013, 06:18 PM
mracko mracko is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2011
Posts: 5
mracko is on a distinguished road
Default Anyone else having issues with Apple IOS 7 and WIFI connection?

I am about to pull my hair out. I have WNDR3700v2 with firmware version V1.0.0.32. My 2.4GHz has WPA2-PSK [AES] security and I can not get my daughters Ipod Touch 5th Generation to connect to our wifi. Everything else we connect wirelessly with works just fine, including a 4th generation Ipod Touch.

I checked Apple's website and made sure all of the settings that they suggest;http://support.apple.com/kb/HT4199. I even renamed and changed the password for our 2.4GHz wifi. At first I was thinking it was an IOS 7 issue, except that the Ipod Touch connects just fine with all our friend's wifi. Now I am starting to wonder if it is an issue with my router.

Has anyone else had to deal with this problem? Am I missing something obvious. I am not totally fluent in routers, but our router has been working without issues until now.

Mike
Reply With Quote
  #2  
Old December 3rd, 2013, 01:24 AM
WizardJ's Avatar
WizardJ WizardJ is offline
Member
Advanced NETGEAR User
 
Join Date: Oct 2013
Location: Sweden
Posts: 125
WizardJ is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

Try pushing the small "i"-icon to the right of the network name when you're in Settings -> Wi-Fi and then choose "Forget this network". Does it help?

Have you tried connecting to the 5 GHz network on the 5th gen iPod, does that work?

What exactly happens when you try to connect to the 2.4 GHz network on that iPod, does it just say "Could not connect to..." or something else?
__________________
If it ain't broke, don't fix it.

8/1 Mbit/s ADSL
D6300 @ V1.0.0.72_1.0.72
WN3500RP @ V1.0.0.22_1.0.62

I think there is a world market for maybe five computers.
Thomas Watson, IBM, 1943.
Reply With Quote
  #3  
Old December 3rd, 2013, 03:55 AM
mracko mracko is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2011
Posts: 5
mracko is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

Quote:
Originally Posted by WizardJ View Post
Try pushing the small "i"-icon to the right of the network name when you're in Settings -> Wi-Fi and then choose "Forget this network". Does it help?

Have you tried connecting to the 5 GHz network on the 5th gen iPod, does that work?

What exactly happens when you try to connect to the 2.4 GHz network on that iPod, does it just say "Could not connect to..." or something else?
There is no network information when I click on the "I". My 2.4GHz family and guest networks show up black under "Choose a network". When I try to connect to either of them it just says "unable to join the network". I haven't tried connecting to my 5GHz, but I'll give it a try at noon and let you know.

Early on in my quest (2 months ago) I did even restart my router and modem, with all my gadgets off, and then went through and turned each one on.....with no luck. This problem has been on my "back burner" of things to do, but now that I have the time and want to get this puzzle figured out.
Reply With Quote
  #4  
Old December 3rd, 2013, 04:56 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,273
jmizoguchi is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

Use quote wisely

http://forum1.netgear.com/showthread.php?t=56314
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #5  
Old December 3rd, 2013, 04:59 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,273
jmizoguchi is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

Quote:
There is no network information when I click on the "I".
In iPod go to settings and Wifi. You will find "i" with circle on right next to SSID of your network name. On the next page you will find IP information and and top or bottom you will see "forget this network"

I would suggest to hard reset the router
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #6  
Old December 3rd, 2013, 05:53 AM
searay's Avatar
searay searay is offline
Senior Member
NETGEAR Prophet
 
Join Date: Apr 2008
Location: Naperville, IL
Posts: 3,256
searay is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

Check for IP Conflict
Reply With Quote
  #7  
Old December 3rd, 2013, 03:54 PM
mracko mracko is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2011
Posts: 5
mracko is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

jmizoguchi - sorry for the quotes. I'm still learning the ins and outs of forums.

When I click that "I"-icon there is no network information showing up and no link to forget the network. I have gone through the "settings-general-reset" and reset the network settings to no avail.

I seen the hard reset link on your signature. I'll back up my configuration and give that a try. I'll post back on how that goes.

WizardJ - I tried the 5GHz network and that doesn't even show up on the Ipod.
Reply With Quote
  #8  
Old December 3rd, 2013, 06:40 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Senior Member
NETGEAR Fanatic
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 95,273
jmizoguchi is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

????


Settings-wifi

Look at SSID name and there is "I"
__________________
VPN Case Study (www.vpncasestudy.com)
Our Second To None VPN Related Setup Case Study
"One Stop Solution To Your Netgear VPN Connectivity"
*Visit the site for Non-VPN related Doc & Links* [Windows & Mac user/support]

Most Other Useful Docs -"General Technical Documentation", "Router Reset", "Router Setup", "Print Server Tips", "Remote Admin"
"Wireless Tips"


Forum Policy

June Mizoguchi-i....@vpncasestudy.com
Reply With Quote
  #9  
Old December 4th, 2013, 04:51 AM
mracko mracko is offline
Junior Member
NETGEAR Newbie
 
Join Date: Apr 2011
Posts: 5
mracko is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

We are on the same page. What I am saying is that there is no information under the "I"-icon. IP address, subnet mask, router, dns, search domain and client ID are all empty fields. I am assuming that I would have had to connect to my wifi, at some point, in order for that information to appear. I assume I would then see the Forget Network selection on this screen too.

I am going to do the hard reset and start my configuration from scratch this afternoon. The hardest part is trying to find a time when the family doesn't need wifi. One thing I don't want to do is screw it up so that we have no access for any of our devices. I know that is probably hard to do, but I'm sure I would find a way.
Reply With Quote
  #10  
Old December 4th, 2013, 05:35 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,450
Mars Mug is on a distinguished road
Default Re: Anyone else having issues with Apple IOS 7 and WIFI connection?

Quote:
Originally Posted by jmizoguchi View Post

June, you and others have been asked not to quote that sticky thread, that's not what it's for and it's not your job to try and back-seat moderate the forums this way. Do not continue to post comments relating to posts/threads being duplicated, in the wrong forum, or poor use of quoting, if you do so we will start issuing infractions against you.
__________________
I don't work for Netgear.

My name is Andy.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 11:48 PM.