#1  
Old June 2nd, 2007, 08:59 PM
jagdeep78 jagdeep78 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 1
jagdeep78 is on a distinguished road
Default WG111 not working with Vista

I am having trouble using my Netgear WG111 wireless adapter to work with Windows Vista. Here are the details for my adapter, OS and PC:

Adapter:
Netgear WG111
54 Mbps Wireless USB 2.0
S/N WG7214AZD129184

OS: Windows Vista Business Edition (32 Bit)

PC:
Compaq Desktop
AMD Athlon 2100
200 GB Hard Disk
512 MB RAM

I was running Windows XP on my computer earlier and the adapter worked just fine. However, I started having trouble as soon as I installed Windows Vista. After installing Vista I downloaded and installed the WG111v1 Software Version 2.1 from Netgear website. Vista installed the drivers and said that the device was working properly. But the SMART WIZARD Wireless Assistant did not launch or show up. Its was also not detecting the networks properly.

Please advice what drivers do I need to download so that my WG111 adapter will work properly with Windows Vista.

Thanks
Reply With Quote
  #2  
Old June 3rd, 2007, 12:55 AM
beisser's Avatar
beisser beisser is offline
Moderator
NETGEAR Prophet
 
Join Date: Nov 2006
Location: Near Munich, Germany
Posts: 3,620
beisser is on a distinguished road
Default Re: WG111 not working with Vista

there are no drivers for the wg111v1 for vista. only the wg111v2 is supported.
__________________
Forum Rules
How to contact Techsupport using various methods!
How to contact Techsupport by phone!
How to contact Techsupport online!
IPSEC-VPN, Tips and Tricks and Howto's
How to get proper access to the Enterprise-Forum!

"Programming today is a race between software engineers striving to build bigger and better idiot-proof programs, and the universe trying to produce bigger and better idiots. So far, the universe is winning." -- Rich Cook

EVA1: EVA9000 -> 32" Samsung LCD
EVA2: EVAx000 -> 32" Samsung LCD
NAS: ReadyNAS Pro RNDP6610
Reply With Quote
  #3  
Old June 3rd, 2007, 02:09 AM
tigerboyce tigerboyce is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 6
tigerboyce is on a distinguished road
Default Re: WG111 not working with Vista

what about x64 bit vista? which works on that?
Reply With Quote
  #4  
Old June 3rd, 2007, 07:25 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WG111 not working with Vista

http://kbserver.netgear.com/inquira/...39#__highlight
Reply With Quote
  #5  
Old June 3rd, 2007, 10:41 AM
tigerboyce tigerboyce is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 6
tigerboyce is on a distinguished road
Default Re: WG111 not working with Vista

well im just a little confused as it obviosly states that there are no drivers for my WG111T adapter as i can tell from the driver page.

The thing that confuses me is that the WG111v2 says that the drivers are for vista 32/64 but are they really working on vista 64 just looking for a confirmation
Reply With Quote
  #6  
Old June 3rd, 2007, 11:25 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WG111 not working with Vista

if you have WG111v1 then there is no driver for Vista 32/64
if you have WG111v2 then there is driver for Vista32/64

If you you have WG111v1 then you can not use WG111v2 driver for it.

For best answer, I would open the case with Netgear Tech

https://my.netgear-support.com/myNETGEAR/ENG/login.asp
Reply With Quote
  #7  
Old June 4th, 2007, 02:16 AM
tigerboyce tigerboyce is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 6
tigerboyce is on a distinguished road
Default Re: WG111 not working with Vista

well i have a netgear wg111t, and that wont work so i just want to be SURE which works before i buy a new one.

i tried emailing netgear 5 days ago, still no reply, and the email adress on the vista compatability page i emailed asking just gave me a link back to the compatability page

Reply With Quote
  #8  
Old June 4th, 2007, 06:24 AM
jmizoguchi jmizoguchi is offline
Banned
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: WG111 not working with Vista

Quote:
Originally Posted by tigerboyce View Post
well i have a netgear wg111t, and that wont work so i just want to be SURE which works before i buy a new one.

i tried emailing netgear 5 days ago, still no reply, and the email adress on the vista compatability page i emailed asking just gave me a link back to the compatability page


did you open the case? email is probably not what you want to do specially if you own netgear products, then open the cause with URL I posted. Open the case from the URL versus to email is different story. I get answer at least in a day
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 05:33 PM.