#1  
Old June 11th, 2007, 08:38 PM
mjvargo60 mjvargo60 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 5
mjvargo60 is on a distinguished road
Default Problem with WGT624v3 login

Hello,

I have 3 PCs and 1 printer connected to a WGT624v3 router.

If my PC is the only one on, I can access the router using www.routerlogin.net.

If the other PCs are on, I get a message stating that "PC NAME is managing the router" and will not let me login, if I use the other PC it will let me login.

I am using XP Home and IE 7

I have recently updated the firmware.

Thank You

Michael
Reply With Quote
  #2  
Old June 11th, 2007, 09:28 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Problem with WGT624v3 login

simple fact that when you log out you are closing by hitting the "X" on the browser.

if you LOOK very close left span at bottom there is log off option. if not use you WILL never clear the issue.
Reply With Quote
  #3  
Old June 13th, 2007, 06:31 AM
mjvargo60 mjvargo60 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 5
mjvargo60 is on a distinguished road
Default Re: Problem with WGT624v3 login

It did not work

OK

Here's what I tried:

Only computer MICHAEL is turned on.

I logged on the router on computer MICHAEL using www.routerlogin.net.

No problems.

I logged out using the LOGOUT button in www.routerlogin.net.

I turned on computer DIANA.

I tried to login on computer MICHAEL and I get the message "DIANA is managing this device"

I can login on DIANA OK

Anybody have any ideas?

Michael
Reply With Quote
  #4  
Old June 13th, 2007, 06:46 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,686
Mars Mug is on a distinguished road
Default Re: Problem with WGT624v3 login

Have you tried just powering off the router for a minute or two?
Reply With Quote
  #5  
Old June 13th, 2007, 07:28 AM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Problem with WGT624v3 login

I think you are confused. ONLY one IP access to router login

if you logout each time you use, you can access from any PC but while you are using web interface to change the settings, other pc WILL NOT HAVE ACCESS
Reply With Quote
  #6  
Old June 14th, 2007, 11:42 AM
mjvargo60 mjvargo60 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 5
mjvargo60 is on a distinguished road
Default Re: Problem with WGT624v3 login

I turn the power off, wait a bit and then turn the power back on and the problem is still there.

No confusion on my part.

If you reread my earlier post you will see that I am not trying to log on using 2 computers at the same time. I am trying to login using MICHAEL while DIANA is powered up.

Any time computer DIANA is powered up ( no browser programs running ) computer MICHAEL cannot access the router.

For example:

DIANA is powered up but running no browser software, no IE, no FIREFOX nothing.

Using computer MICHAEL, I startup IE7 and type www.routerlogin.net into the address bar and hit enter.

The USER NAME and PASSWORD box pops up.

I enter the USER NAME and PASSWORD and then a white screen pops up with the message "DIANA ( IP ADDRESS ) is managing this device".

DIANA is not logged into the router, DIANA is not even running any browser applications.

Another thing that happens is if DIANA is OFF and I am logged into the router using MICHAEL, and I turn DIANA on, as soon as DIANA boots up I get the white screen with the message "DIANA (IP ADDRESS) is managing this device" and I get logged out.

This is the simplest way that I can describe this situation.

MICHAEL is in the Basement and DIANA is on the 2nd floor, it is a bit of a pain to keep running up and down the steps.

Thank You

Michael
Reply With Quote
  #7  
Old June 14th, 2007, 12:13 PM
jmizoguchi's Avatar
jmizoguchi jmizoguchi is offline
Junior Member
 
Join Date: Feb 2007
Location: Kentucky, USA
Posts: 0
jmizoguchi is an unknown quantity at this point
Default Re: Problem with WGT624v3 login

1. have you power cycle on/off the router and see what happens.

2. Not sure you if understand what I asking on log off. this is not log off the pc. if you login to web settings from diana, goto left bottom of the page and you will see log off. if you log off there, then you can access from any pc
Reply With Quote
  #8  
Old June 14th, 2007, 01:10 PM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,686
Mars Mug is on a distinguished road
Default Re: Problem with WGT624v3 login

That's very strange. Do you have an IP address set in the remote management options? I'm tempted to suggest factory resetting the router, but that's a bit of a sledghamer to crack a nut.
Reply With Quote
  #9  
Old June 16th, 2007, 06:15 AM
mjvargo60 mjvargo60 is offline
Junior Member
NETGEAR Newbie
 
Join Date: Jun 2007
Posts: 5
mjvargo60 is on a distinguished road
Default Re: Problem with WGT624v3 login

OK

I tried a "Default to Factory Settings" and it still does it.

I turned on all computers on my network:
MICHAEL
DIANA
RYAN
T30 ( wireless )

I ran www.routerlogin.net on MICHAEL and got the message:
"DIANA is managing this device"

I turned off DIANA and got the message:
"RYAN is managing this device"

I turned off RYAN and got the message:
"T30 is managing this device"

I turned off T30 and was able to log in to the router using MICHAEL.

I give up!

I made MICHAEL have a static IP address and enabled remote access on the router using only MICHAEL's IP address. I made a tough password and now it only lets me logon using MICHAEL, which is ok, and now I don't have this strange problem even with all computers turned on.

This must be a "FEATURE" of my network software.

Thanks for all your help and suggestions.

Michael
Reply With Quote
  #10  
Old June 16th, 2007, 06:49 AM
Mars Mug's Avatar
Mars Mug Mars Mug is offline
Moderator
NETGEAR Fanatic
 
Join Date: Nov 2006
Location: Stevenage UK
Posts: 12,686
Mars Mug is on a distinguished road
Default Re: Problem with WGT624v3 login

That's an interesting feature you have found. I wonder if the PC Michael has an IP address higher or lower than the others? It seems odd that all other PCs seem to get priority over it.

Still you seem to have found a work around, so I expect you aren't too keen on investigating further.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -8. The time now is 08:53 PM.